Olá.... Seja Bem Vindo TCanuto
☼ Recente teste em Laboratório comprovam que seu anti-virus principal não remove este tipo de pragas virtuais ou (sequestrador de navegador ).
Como removo o Search Protect, da Conduit, do computador?
Este documento ajuda a remover o provável aplicativo indesejado Search Protect por Conduit.
ETAPA 1
Executar e Verificar aplicativo indesejado
- Faça o download de um bom anti-virus Tipo AVG AntiVirus 2015 FREE .
- Clique em Salvar.
- Selecione a Área de trabalho como local e clique em Salvar.
- Para executar o anti-virus , clique duas vezes no arquivo avg_free_stb_pb_2015_5315_free. clique em Sim ou Continuar.
- Leia o Contrato de Licença e clique em Aceito.
- Na janela do AVG AntiVirus 2015 FREE, clique ao lado esquerdo AVG AntiVirus 2015 FREE.
- Siga as instruções na tela.
- Quando a instalação terminar, reinicie o computador.
ETAPA 2
Desinstalar o Search Protect por Conduit
Se o Anti-virus instalado não remover as barras de tarefas indesejadas, remova manualmente com o recurso Adicionar/Remover programas ou Desinstalar um programa, no Painel de Controle.
- Pressione as teclas Windows + R para abrir a caixa diálago
Executar.
- Digite o seguinte texto e pressione Enter. appwiz.cpl
- Na lista dos programas instalados no momento, clique em Search Protect >
Remover ou Desinstalar.
- Siga as instruções na tela.
- Quando a desinstalação terminar, reinicie o computador.
ETAPA 3
Remover as pastas, arquivos e arquivos de imagem do Conduit
- Navegue até C:\Arquivos de programa (x86) ou C:\Arquivos de programa
- Pressione as teclas Windows + R para abrir a caixa de diálogo
Executar.
- Digite o seguinte texto e pressione Enter. control folders
- Na janela Opções de pasta, na guia Exibir, selecione
Mostrar arquivos, pastas ou unidades ocultas. Desmarque a opção Ocultar arquivos protegidos do sistema operacional (Recomendado).
- Clique em Aplicar > OK.
- Pressione as teclas Windows + R para abrir a caixa de diálogo
Executar.
- Digite os seguintes locais separadamente e pressione Enter. Navegue até cada local e exclua todas as pastas relacionadas à Conduit.
- %AppData%\Conduit
- %AppData%\searchprotect
- %AppData%\Conduit\ChromeExtData
- %AppData%\Conduit\ChromeExtData\kdfbddbdpnahdahmamlolacimfdbeckk
- %AppData%\Conduit\ChromeExtData\kdfbddbdpnahdahmamlolacimfdbeckk\Repository
- %AppData%\CRE
- %Temp%\CT3281675
- %Temp%\CT3281675\plugins
- %ProgramFiles%\Conduit
- %ProgramFiles%\Conduit\CT3281675
- %ProgramFiles%\Conduit\CT3281675\plugins
ETAPA 4
Fazer o backup do registro do Windows
- Pressione as teclas Windows + R para abrir a caixa de diálogo
Executar.
- Digite o seguinte texto e pressione Enter. regedit Se a janela Controle da conta de usuário for exibida, clique em
Continuar.
- No menu Arquivo, clique em Exportar.
- No campo Nome do arquivo, digite um nome fácil de lembrar como Backup do registro.
- Selecione o local onde deseja salvar o arquivo Registration Entries (.reg).
- Clique em Salvar.
Guarde o arquivo de backup pelo menos por uma semana, até ter certeza de que as alterações feitas não causaram problemas.
ETAPA 5
Excluir as chaves de registro relacionadas ao Conduit
Estas etapas exigem um conhecimento avançado do sistema operacional Windows. Recomendamos que sejam executadas por um usuário avançado.
- Pressione as teclas Windows + R para abrir a caixa de diálogo
Executar.
- Digite o seguinte texto e pressione Enter. regedit Se a janela Controle da conta de usuário for exibida, clique em
Continuar.
- Navegue até os seguintes locais e remova todas as entradas relacionadas ao Conduit. Clique com o botão direito na entrada e clique em Excluir.
- HKEY_CURRENT_USER\Software\Conduit
- HKEY_LOCAL_MACHINE\Software\Conduit
- HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Conduit
- HKEY_USERS\S-1-5-21-1895488484-4184314878-4136777622-1000\Software\Conduit
- No menu Editar, clique em Localizar.
- Na janela Localizar, ao lado de Localizar o quê, digite o seguinte texto. Conduit
- Em Procurar em, selecione Chaves, Valores e
Dados.
- Clique em Localizar próximo. Os resultado são exibidos no painel da direita.
- Clique com o botão direito na entrada e clique em Modificar.
- Na janela Editar string, em Dados do valor, exclua o valor ou os dados.
- Clique em OK.
- Pressione a tecla F3 para procurar mais entradas. Exclua os valores como descrito nas Etapas 7 e 8. Execute essa pesquisa até não ser exibido mais nenhum resultado.
- No menu Arquivo, clique em Sair.
ETAPA 6
Redefinir as configurações do Internet Explorer.
- Pressione as teclas Windows + R para abrir a caixa de diálogo
Executar.
- Digite o seguinte texto e pressione Enter. inetcpl.cpl
- Na janela Propriedades de Internet, na guia Avançadas, cllique em
Redefinir.
- Na janela Redefinir configurações do Internet Explorer, selecione a opção
Excluir configurações pessoais e clique em Redefinir.
ETAPA 7
Redefinir as configurações do Mozilla Firefox
- Inicie o Firefox.
- No canto superior direito, clique no ícone Abrir menu > Complementos.
- Na página Gerenciador de complementos, clique em Extensões.
- Verifique a lista de extensões para entradas relacionadas ao Conduit (BrotherSoft Extreme, Search Protect, iWin Toolbar, etc). Selecione a extensão e clique em Remover.
- No canto superior direito, clique no ícone Abrir menu > Opções.
- Na janela Opções, na guia Geral, clique em Restaurar o padrão.
- Clique em OK.
- Na janela Firefox, ao lado do campo da URL, clique na seta para baixo e selecione
Gerenciar mecanismos de pesquisa.
- Na janela Gerenciar lista de mecanismos de pesquisa, selecione as entradas relacionadas ao Conduit e clique em
Remover.
- Clique em OK.
ETAPA 8
Redefinir as configurações do Google Chrome
- Inicie o Google Chrome.
- No canto superior direito, clique no ícone Personalizar e controlar o Google Chrome >
Configurações.
- Em Chrome, clique em Extensões.
- Na janela Extensões, selecione o complemento relacionado ao Conduit e clique no ícone da lixeira.
- Em Chrome, clique em Configurações.
- Na janela Configurações, em Ao iniciar, clique em
Definir páginas.
- Na janela Páginas de inicialização, na lista de páginas de inicialização, selecione a que está relacionada ao Conduit Search e clique em
X.
- Clique em OK.
- Na janela Configurações, em Aparência, selecione
Mostrar botão Home, e clique em Alterar.
- Na janela Página principal, selecione Usar a página Nova guia e clique em
OK.
- Na janela Configurações, em Pesquisar, clique em
Gerenciar mecanismos de pesquisa.
- Na janela Mecanismos de pesquisa, selecione seu mecanismo de pesquisa padrão preferido e clique em
Tornar padrão.
- Na lista Configurações de pesquisa padrão, selecione a relacionada ao Conduit Search e clique em
X.
- Clique em Concluir.
☼ Considerou isso útil ? assinale acima em
Eu também ?
Atenciosamente.
