219 Fragen mit Microsoft 365 und Office | Excel | Für Zuhause | MacOS-Tags

Sortieren nach: Aktualisiert
3 Antworten

Leertaste funktioniert am Mac nicht im Excel.

Die Leertaste funktioniert im Excel nicht. Kann keinen Leerschlag erstellen in allen Excel Dateien.

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-09-22T11:12:33.42+00:00
Willi Bessling 0 Zuverlässigkeitspunkte
beantwortet 2026-09-22T13:35:22.2366667+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
8 Antworten

Microsoft Office 2024 Home

ich habe microsoft office student Version für Mac 2024 gekauft. Bei der Verwendung von Excel werde ich nun aufgefordert microsoft 365 zu kaufen. ist das normal?

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-08-20T16:46:16.8033333+00:00
Daniel Maeusli 0 Zuverlässigkeitspunkte
hat eine Antwort bearbeitet 2026-08-24T05:15:45.9333333+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
2 Antworten

Excel lässt keine Eingabe zu. Reagiert auf keinerlei Eingaben. Formula Bar ist blockiert

I nutze Excel 26.6.1 auf einem MacBook mit M4 und Tahoe 26.6.1. Excel lässt sich ohne Fehlermeldung öffnen, übernimmt aber keine Eingabe der Tastatur. ich kann mit der Maus Zeichnen, Shapes und Tabellen einfügen, aber keinen Text. Lizenz ist überprüft,…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-08-12T13:50:43.1+00:00
Andreas Dietz 0 Zuverlässigkeitspunkte
beantwortet 2026-08-12T19:15:14.3433333+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
1 Antwort

Excel 16.112 für MacOS: Einfügen > Neue Notiz ist aus dem Menü verschwunden

Excel 16.112 für MacOS: Einfügen > Neue Notiz ist aus dem Menü verschwunden. Man kann das nur noch mit Rechtsklick auf eine Zelle erledigen. Dadurch ist auch kein eigener Shortcut mehr möglich.

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-08-12T07:03:32.7733333+00:00
A. Buehlmann 0 Zuverlässigkeitspunkte
beantwortet 2026-08-12T07:56:52.6766667+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
10 Antworten Eine der Antworten wurde vom Autor der Frage akzeptiert.

Microsoft 365 lässt sich unter macOS 26 nicht aktivieren, Fehlercode 0x0

Ich bekomme plötzlich beim Bearbeiten einer Excel Tabelle die Meldung: zum Bearbeiten und Speichern ist ein Abo erforderlich. Melden Sie sich an um ein bestehendes Abo zu aktivieren. Ich habe ein bestehendes Abo. Wenn ich das aktivieren will, kommt die…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-07-19T11:35:26.15+00:00
Ulrike 25 Zuverlässigkeitspunkte
beantwortet 2026-07-26T11:56:52.1666667+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
4 Antworten

Ich kann meine Excel-Dateien nicht speichern.

Ich habe eine Excel-Datei und kann sie nicht sichern. Das Menü "Datei" enthält nicht mehr die Option "Speichern". Es gibt die Meldung, ich solle Microsoft 365 aktivieren. Wenn ich auf "Aktivieren" klicke, ergibt sich das…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-07-16T10:25:06.3266667+00:00
Katharina Morik 0 Zuverlässigkeitspunkte
beantwortet 2026-07-16T18:56:48.3066667+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
6 Antworten Eine der Antworten wurde vom Autor der Frage akzeptiert.

Office 365 - EXCEL-Dateien können auf MacBook nicht gespeichert werden

Liebes Support-Team, ich habe für meine Enkeltochter eine Office-365-Lizenz gekauft und dafür einen Lizenzschlüssel erhalten. Sie hatte zuvor eine Schülerlizenz, die inzwischen abgelaufen ist weil sie nach ihrem Abitur inzwischen berufstätig ist. Nach…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-03-25T19:47:40.7433333+00:00
Michael Krammer 45 Zuverlässigkeitspunkte
beantwortet 2026-03-29T20:32:11.7733333+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
7 Antworten Eine der Antworten wurde vom Autor der Frage akzeptiert.

Excel für Mac und Windows: alle Formeln werden gelöscht, wenn Dokument auf Win oder Mac geöffnet wird

Ich habe es am Ende mit einer ganz einfachen Tabelle noch mal ausprobiert, aber sämtliche Formeln werden jedes mal gelöscht, wenn die Exceldatei auf Windows oder Mac geöffnet wird, aber vorher auf dem anderen OS geschrieben wurde. Die Meldung heißt immer…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-03-01T09:48:51.68+00:00
Marcus Höting 35 Zuverlässigkeitspunkte
beantwortet 2026-03-09T10:27:35.1733333+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
1 Antwort

Datentyp Aktien

Der Datentyp Aktien wird nicht mehr angezeigt, obwohl er in den Versionen der Vorjahre vorhanden war.

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-02-25T10:07:43.5433333+00:00
Hermann Krause 0 Zuverlässigkeitspunkte
beantwortet 2026-02-25T23:25:01.61+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
4 Antworten

Simpelste Änderungen an bisher einwandfrei laufendem VBA Code (Makros) führen zu Programmschäden.

Ich habe eine Reihe von EXCEL Programmen, die durch eine komplexe und umfangreiche Anzahl von Prozeduren und Funktionen (VBA programmiert) gesteuert werden. Die liefen bis vor kurzem problemlos und sicher (seit Jahren). Jetzt tritt seit ein paar Tagen…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-02-17T19:11:15.05+00:00
Robert Juelicher 10 Zuverlässigkeitspunkte
kommentiert 2026-02-24T07:05:05.7566667+00:00
steve1da 2,925 Zuverlässigkeitspunkte
4 Antworten

Excel für Mac, benutzerdefinierte Formatierung, Zeilenumbruch.

Excel für Mac, benutzerdefinierte Formatierung, Zeilenumbruch. Weder CHAR(10) (Beispiel: "Text"&CHAR(10)&"Text"0,0) noch die Tatenfunktionen Control + Option + Return, oder Command + Option + Return, etc. funktionieren.

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2026-01-30T08:15:56.82+00:00
Frank Vogel 5 Zuverlässigkeitspunkte
kommentiert 2026-02-02T17:01:12.1433333+00:00
Lisa Wilke-Thissen 90,720 Zuverlässigkeitspunkte Volunteer Moderator
6 Antworten

Excel: Wie löscht man die voreingestellten Spalten B und C in der Kopfzeile?

Mein Text in der Kopfzeile ist länger als der Raum in Spalte A. Dadurch wird eine zweite Seite erzeugt. Kann man die Kopfzeile in Spalte A formatieren oder die Spalten B und C löschen?

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-12-27T18:06:43.7066667+00:00
Helga Koch 0 Zuverlässigkeitspunkte
kommentiert 2025-12-28T17:51:38.7233333+00:00
Lisa Wilke-Thissen 90,720 Zuverlässigkeitspunkte Volunteer Moderator
14 Antworten

Microsoft 365-Bestellung im Apple Appstore kann nicht zugeordnet werden

Ich habe ein Prpbeabo Office 365 "gekauft" und die Daten entsprechend eingebeben Lizenz wir erstellt, jedoch kommt die Meldung: "Ihre Bestellung kann nicht zugeordnet werden Bestellung war erfolgreich, aber wir konnten Ihr…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-10-19T08:29:54.9266667+00:00
Timo Walz 15 Zuverlässigkeitspunkte
beantwortet 2025-11-16T14:29:24.5366667+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
1 Antwort

Dateien in Exel speichern nicht möglich

Seit der Verlängerung am 03.08.2025 von 365 kann ich Exel Dateien nicht mehr speichern. Die Jahre vorher, war das Problem nie. Habe einen Mac Book Pro. Warum ist das so? #MovedfromCommunityCenter

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-09-15T07:50:42.0033333+00:00
Markus Studer 0 Zuverlässigkeitspunkte
beantwortet 2025-09-16T09:46:46.59+00:00
Thomas L 160.1K Zuverlässigkeitspunkte Volunteer Moderator
2 Antworten

Verlinkte Dokumente in Excel-Dateien zwischen Windows + Mac/ iPhone

Hallo! Ich habe auf einem Windows-Rechner eine Excel-Datei, in der Dateien verlinkt sind, die immer im selben Ordner wie die Excel-Datei gespeichert sind. Die Dateien können so auf dem Windows-Rechner direkt aus dem Excel-Dokument heraus geöffnet…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-09-02T22:44:57.4466667+00:00
lethuer 0 Zuverlässigkeitspunkte
hat die Frage bearbeitet 2025-09-03T05:53:39.7033333+00:00
Lisa Wilke-Thissen 90,720 Zuverlässigkeitspunkte Volunteer Moderator
4 Antworten

Excel 365: Querformat nicht mehr einstellbar in Seite einrichten

In Excel 365 ist plötzlich Querformat nicht mehr einstellbar (in Seite einrichten). Alle Möglichkeiten zur Abhilfe sind ausgeschöpft (inkl. Microsoft Support). Kann jemand weiterhelfen?

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-07-23T11:23:55.62+00:00
Peter Schenk 0 Zuverlässigkeitspunkte
beantwortet 2025-07-23T13:30:05.33+00:00
Chen1018 13,875 Zuverlässigkeitspunkte Unabhängiger Berater
1 Antwort

Problem mit VB: FileCopy SourceFile, DestinationFile ' Copy source to target.

Hallo Gemeinde, Software ist Microsoft 365 - EXCEL, bei der Ausführung von FileCopy... kommt es zur Fehlermeldung: Laufzeitfehler "75" Fehler beim Zugriff auf Pfad/Datei. Zugriffsberechtigung steht auf den Pfaden auf lesen und schreiben für den…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-04-03T15:49:50+00:00
Anonym
5 Antworten Eine der Antworten wurde vom Autor der Frage akzeptiert.

Hervorhebung von gleichen Wörtern

Hallo Ich arbeite für Sprach-Unterricht mit Excel-Wörtertabellen. Es geht mir darum, herauszufinden, ob ich die gleichen Wörter verwende. Beispiel: Mond Sonne Stern Auto Auto Baum Haus Wiese Ich möchte, dass im obigen Beispiel "Auto", das…

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-04-24T18:32:43+00:00
Anonym
1 Antwort

Meine MAC Geräte werden nicht angezeigt

In meinem MS-Account werden meine MAC-Geräte nicht angezeigt, obwohl ich dort mit Office 365 arbeiten kann

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-05-24T15:32:22+00:00
Anonym
1 Antwort

Excel-Tabellen spiegelverkehrt

Excel öffnet Tabellen auf meinem neuen MacBook Air spiegelverkehrt. Wie kann ich diesen Bug beheben?

Microsoft 365 und Office | Excel | Für Zuhause | MacOS
gefragt 2025-05-17T14:42:56+00:00
Anonym