word儲存文檔無法存為unicode

匿名
2021-05-05T15:07:55+00:00

目前是用365,

按照支援所教學的"選擇儲存檔案時的編碼標準"

按照步驟並不會出現步驟7的檔案轉換對話方塊,以前使用office2013的時候是會出現的,但現在改365後只會出現這個說明

選"否"不知要去何處更改編碼,選"是"就按照原本的編碼儲存了。

因此若想將一份編碼為big-5的檔案想另存成純文檔編碼為unicode,完全無法成功,想請問該如何解決,

謝謝!!

Microsoft 365 與 Office | Word | 家用版 | Windows

鎖定的問題。 此問題已從 Microsoft 支援服務社群移轉。 您可以對其是否有幫助進行投票,但無法對問題新增註解或回覆,或進行追蹤。

0 則留言 沒有留言
由問題作者接受的回答
匿名
2021-05-06T16:35:22+00:00

安全模式會排除Office軟件中加載的插件和巨集。如果安全模式下 編碼窗口是正確彈出的話,那問題可能就是由插件或是巨集引起的。

我看到您先前帖子的圖片中有一項Foxit PDF,這種就算是插件。

請前往 檔案 > 選項 > 加載項。看一下頁面上有沒有顯示您當前啓用的插件/加載項名字。如果有的話,按照下文的步驟移除加載項。

在 Excel 中新增或移除增益集

文檔雖然是Excel的但是同樣的方法在Word中也是生效的。

Regards,

Alex Chen

此回答有幫助嗎?

有 1 人認為此回答有所幫助。
0 則留言 沒有留言

5 個其他答案

排序依據: 最實用
  1. 匿名
    2021-05-06T15:56:07+00:00

    Alex 您好:

    WORD應該沒有使用插件功能。

    不過使用了安全模式就可以成功跳出編碼視窗了!!!

    真的很感謝!!!

    不過這是否代表以後都要用安全模式開啟呢?

    此回答有幫助嗎?

    0 則留言 沒有留言
  2. 匿名
    2021-05-06T15:04:31+00:00

    Hi wo woliu,

    您在Word上有安裝任何的插件嗎?插件很有可能會導致Word的一些功能無法正常運作。

    我建議您可以通過安全模式來啓動Word軟體,再嘗試保存文件為純文字版本。看一下窗口是否能正常彈出。

    另外,我觀察到了您用Word打開純文字文件的時候,窗口是有正確彈出的,在那個時候選擇其他編碼方式 > UTF-8 在嘗試保存的時候,窗口還會彈出嗎?

    我的測試版本可能與您當前使用的Word版本不同,請前往Word > 檔案 > 賬戶, 在右側您能看到當前Word的產品信息以及版本信息,請截取一張圖片提供給我們。

    Regards,

    Alex Chen

    此回答有幫助嗎?

    0 則留言 沒有留言
  3. 匿名
    2021-05-06T13:13:39+00:00

    您好:

    以下是我測試的結果,很遺憾無法跑出上述的視窗來.....

    用記事本是可以成功存成UTF-8的。

    並不是單一檔案的問題,是很多檔案都無法轉碼.....不知道是哪邊出了問題。

    PS.當用記事本存成功的UTF-8用WORD打開修改後再儲存,又會變回BIG-5了......

    用戶個人隱私已由微軟論壇管理員移除

    此回答有幫助嗎?

    0 則留言 沒有留言
  4. 匿名
    2021-05-05T17:13:21+00:00

    Hi wo woLiu,

    我這邊測試了之後,在第七步是有窗口正確彈出的:

    我的步驟是 檔案>保存 > 更多選項 > 純文字格式 > 保存。 然後這個窗口就會彈出讓我選擇對應的編碼格式。

    請問您也是同樣的步驟嗎?

    如果Word 這邊您還是無法正確彈出這個窗口的話,建議可以直接 Ctrl+A 全選文檔,然後複製黏貼到TXT文本編輯器中。另存爲時選擇UTF-8即可。

    同時,如果您的檔案中不含任何的個人隱私信息,可以把檔案分享給我們,我們會幫您轉換爲Unicode格式。

    Regards,

    Alex Chen

    此回答有幫助嗎?

    0 則留言 沒有留言