Office2010(2016)版へのPostscript(EPS)データ貼付に関して

Anonymous
2014-04-16T04:16:48+00:00

分からないことがあるので、アドバイスお願いします。

PC環境は、Windows7 32bit です。

word,excel,powerpoitの2007版までは

Postscript(EPS)形式の画像データが挿入できていたのですが、

2010版では「表示できません」というエラーが出てしまい

貼り付けることができません。

すべてのEPSデータが表示できないわけではなく、

きちんと表示されるEPSデータもあり、

2010版では表示できなかったEPSデータも、

2007版に挿入した場合はきちんと表示されます。

(データの容量、イメージの複雑さなどは無関係のようですが、

 グラデーション系のハッチングは確実に貼付できません。)

EPSデータを2010版のword,excel,powerpoitに貼り付けるには、

どうすれば良いでしょうか?

また、EPSデータ以外でも、

画像をキレイに貼り付けられるデータ形式があれば

紹介していただけると有難いです。

【2017.2.28追記】

PC環境が変わったため、質問の件名に「(2016)」を追加させていただきました。

現在Office2016版を使用していますが、やはりEPS貼付ができない状況です。

【2017.11.20追記】

線のみのEPS画像であればレジストリ書き換えで挿入できるようになりますが、

Microsoftでもこの方法は推奨していません。

Microsoft 365 と Office | Word | 家庭向け | Windows

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

45 件の回答

並べ替え方法: 最も役に立つ
  1. Anonymous
    2014-10-16T04:46:45+00:00

    novaさん、こんにちは。

    私のところでは、イラストレーターCS2で作ったepsファイルをパワーポイント2010に挿入できないという現象です。

    最初の投稿から時間が経過しているので、ひょっとしたら解決しているのかもしれませんが、

    日本語フォントが含まれているデータのみエラーで貼り付けできません。

    また、イラストレータ上でコピーしてパワーポイント上でペーストするという方法をとっています。

    epsデータを表示できるアプリがなければ不可能な方法ですが、何かの助けになればと思い書き込みしました。

    補足(2014-10-23追記)

    パワーポイント上でペーストするときの具体的な方法を追記します。

    パワーポイント上でマウスの右クリックで表示されるメニューで「貼りつけのオプション:」の「図」をクリックして貼りつけています。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  2. Anonymous
    2014-05-07T13:06:06+00:00

    楠部様

    返信ありがとうございます。

    アドバイスしていただいた内容を試してみたのですが、

    挿入メニューの「ファイルにリンク」「挿入とリンク」、

    どちらの場合も、貼り付けはできませんでした。

    「描画キャンバス」を使用した場合も、「表示できません」というエラーが表示されるのみでした。

    念のためExcel,PowerPointでも同じ内容を試みましたが、

    やはり表示されませんでした。

    office2007版で上記の作業を行った場合は、

    いずれの場合も表示されます。

    今回、何が表示の妨げになっているのか

    いろいろ図を作成して検討してみたのですが、

    残念ながら特に規則性は見つけられませんでした…

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  3. Anonymous
    2014-04-28T07:31:12+00:00

    no-va さん、こんにちは。

    念のため、という感じになるのですが、図の挿入手順を変えるとどのようになるか確かめておいてはどうでしょうか。

    [挿入] タブ > [図] と進んで画像ファイルを挿入する際に [挿入 |▼] の ▼ をクリックして、普段は 「挿入」 を使っているなら 「ファイルにリンク」、「挿入とリンク」 を選択するとどのようになるか試してみてください。

    あと、文書内にそのまま図を挿入している場合には、描画キャンバスを使うとどのようになるかも試しておくとよいと思います。

    何か情報がないかあらためて調べてみたのですが、紹介できそうな情報を見つけられなかった、という状況です。。。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  4. Anonymous
    2014-04-24T13:41:28+00:00

    楠部様

    返信ありがとうございます。

    いろいろ試していただいて、ありがとうございます。

    楠部様がドライバーをダウンロードされたサイトはわたしも試してみたのですが、

    やはりインストール途中でエラーが起きて終了、という結果でした。

    いまのところJPG、PNG形式でも対応はしていますが、

    図形によっては線や形状をキレイに表示できないものもあり、

    できればベクター形式の図を挿入したい、というのが希望です。

    EPS形式は、マイナーではないのですね、

    もしかしたらすごく時代遅れなことをしているのでは…と不安だったのですが、

    少し安心しました。

    いまさらですが、2010版にEPSデータが表示されないときの画像を添付しておきます。

    エラーメッセージの内容は、「このイメージは、現在表示できません。」です。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  5. Anonymous
    2014-04-24T07:06:02+00:00

    no-va さん、こんにちは。返信、ありがとうございます。

    書き込んでもらったページの方法で Postscript プリンターをインストールしてみようと思ったのですが、こちらでもプリンター

    ドライバーを入手できず、次のページからダウンロードしたドライバーは、インストールの際にエラーが発生してしまいました。

    (手元の PC は Windows 7 です)

    ・ AdobePSプリンタドライバ Windows版 のダウンロード可能ファイル

    そのため、Word 2010 で EPS 形式を貼り付けた時の表示を実際に確認することはできなかった、という状況です。。。

    複数の PC で現象が起きているようなので Word 2010 で何か動作が変わったのかを調べてみたのですが、参考になりそうな情報は見つけられませんでした。

    可能な場合には、EPS 形式の画像を JPG、PNG などの他のファイル形式に変換して現象を回避するのがよいかもしれません。

    (EPS 形式はそんなにマイナーだとは思わないのですが、、、)

    当現象について何か情報をお持ちの方がいましたら、ぜひ書き込みをお願いします。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません