Font weight keeps changing in Powerpoint

Anonymous
2024-02-21T11:01:20+00:00

I have a recurring issue where the font weight keeps changing on Powerpoint slides when switching between slides, or interacting with text.

I am using a Mac, with Ventura 13.0.1 installed. I am using Version 16.73 of Powerpoint.

I am using Work Sans, downloaded an installed as a .ttf from Google Fonts through the Mac Font Book.

My issue in particular is that the text that I set as Work Sans Regular keeps changing to Work Sans Medium, either individual words or whole text boxes of text. Sometimes I find that interacting with the text in any way (such as adding or removing a hard return, selecting text, making a change and undoing) will turn that particular sentence from Regular to Medium. If I paste text into a text box containing only Work Sans Regular, and choose "Keep text only", it also reverts to Work Sans Medium.

I have set up the master pages using either Work Sans Light, Regular or Semibold, never Medium. Yet it reverts back to Medium.

Uninstalling Medium as a weight is not a good option as I frequently have to work across powerpoints as well as many other types of assets where I might need to use Medium.

Microsoft 365 and Office | PowerPoint | Other | MacOS

Locked Question. This question was migrated from the Microsoft Support Community. You can vote on whether it's helpful, but you can't add comments or replies or follow the question.

0 comments No comments
Answer accepted by question author
Bob Jones AKA CyberTaz MVP 437.8K Reputation points
2024-05-02T18:48:02+00:00

I'm afraid you're under a false impression. Neither of the versions you cited are up to date. The current release of Sonoma is 14.4.1 & version 16.84 is the current build of Office. I can't guarantee that updating will resolve the problem but troubleshooting out of date versions usually is fruitless.

If the problem is only with that one font it may be something about the design of the font... Not all fonts are created equal😉

Was this answer helpful?

2 people found this answer helpful.
0 comments No comments

9 additional answers

Sort by: Most helpful
  1. Anonymous
    2024-11-20T15:39:09+00:00

    We are having an issue in a company-wide PC and Mac environment between multiple machines with Powerpoint. The Google fonts installed (Open Sans, Bebas Neue, Kanit) have recently began to malfunction and change font weights regardless of manual changing or Format>Replace Font.
    .

    This issue is now costing us time, money, and resources. It is impeding our work. I've reached out to Microsoft Support and received no help on this issue. My next move is going to be having EVERYONE in our org. uninstall/reinstall the fonts in question. But so far NOTHING has helped regardless of all the troubleshooting. I can't stand that they don't have support team on this.

    Was this answer helpful?

    2 people found this answer helpful.
    0 comments No comments
  2. Anonymous
    2024-03-02T23:03:56+00:00

    I'm also having this issue and my Office software is fully up-to-date (16.82). I'm on macOS Sonoma 14.3.1. The font I'm using is a variable width TTF imported to my system font library. The font in question is called Lora.

    Was this answer helpful?

    0 comments No comments
  3. Jim G 134.1K Reputation points MVP
    2024-02-23T17:47:38+00:00

    Your operating system is current, but your install of Office is way behind.

    Download a copy of the current version of AutoUpdate from this link, install and then run AutoUpdate to bring your installation to current update level, then restart your Mac. If the updater does not open automatically after download, double-click the downloaded .pkg file. Click this link to download the updater. The update is free.

    https://go.microsoft.com/fwlink/p/?linkid=830196

    Was this answer helpful?

    0 comments No comments
  4. Anonymous
    2024-02-21T15:38:44+00:00

    Dear Sigrid Dalland,

    Greetings! Thank you for posting in Microsoft Community.

    I understand that you are experiencing font weight issues in PowerPoint on your Mac. This issue may be caused by a conflict between the font files or a bug in the software. Here are some troubleshooting steps you can try:

    1. Clear the font cache on your Mac. To do this, open the Font Book app, select All Fonts, and then choose File > Restore Standard Fonts.
    2. Check for updates to PowerPoint and your operating system. Make sure you have the latest versions installed.
    3. Try using a different font to see if the issue persists. If it does not, the issue may be specific to the Work Sans font.
    4. Contact the font creator or vendor to see if they have any suggestions or updates for the font.

    If none of the above steps resolve the issue, I deeply understand the inconvenience caused and apologize for it.

    Considering that the Work Sans font is not a built-in font in PowerPoint for Mac, it may have compatibility issues with PowerPoint.

    On one hand, I recommend you send feedback from within PowerPoint, click Help menu > Feedback. Feedback submit by this way directly goes to the related team, this is the best way to let the developers aware of this issue, help do investigation and fix the issue.

    On the other hand, we will also keep this thread open. Welcome community members and MVPs who have similar experience to share insights and suggestions here.

    Thanks for your cooperation and understanding! We hope you have a nice day. Stay safe and healthy always.

    Sincerely,

    Tina | Microsoft Community Moderator

    Was this answer helpful?

    0 comments No comments