Hallo,
ich habe weiter überprüft, hier die Zusammenfassung: (Aktualisierte und abschließende Zusammenfassung siehe Beitrag vom 23.05.2021)
Alle genannten Word-Dokumente befinden sich auf meinem Netzlaufwerk. Ich besitze das aktuelle Windows 10-Notebook und ein seltener benutztes Windows 8.1-Nobebook. Letzteres war aufgrund des selteneren Gebrauches seitens der Software bis gestern nicht überall auf dem neuesten Stand. Auf beiden ist derselbe Drucker als Standarddrucker eingestellt. Als ich gestern die genannten Word-Dokumente vom Win 8.1-Notebook aus geöffnet hatte, war die Formatierung zunächst völlig in Ordnung. Nachdem ich das Dokument bzw. Word auf dem Win 8.1-Notebook jedoch nach ein paar Stunden geschlossen und erneut geöffnet hatte, war das Ergebnis dasselbe wie auf dem Win 10-Notebook! Was ich aktiv in der Zwischenzeit getan hatte, war lediglich, Notepad++ zu aktualisieren. Abgesehen von einer automatischen Aktualisierung von Avira (Antischadsoftware) weiß ich nicht, was sonst noch aktualisiert wurde. Ich vermute aber, dass zumindest Win 8.1 und direkt oder indirekt auch Office aktualisiert wurde.
Bevor ich das besagte Dokument aber geschlossen habe, habe ich die Gelegenheit genutzt, zahlreiche Formatierungen und Einstellungen dieses Dokumentes direkt mit einem identischen Dokument auf dem Win 10-Notebook zu vergleichen. Folgendes konnte ich dabei notieren:
- Führt man den Mauszeiger im Word-Menü auf "Entwurf --> Designs", wird bei beiden "Aktuell: Larissa" angezeigt, dieses Design ist aber nirgends auswählbar und das Verzeichnis "%USERPROFILE%\Dokumente\Benutzerdefinierte Office-Vorlagen" ist leer.
- Die Schriften in der Tabelle der Kopfzeile des Dokumentes sind einschl. der "Schriftart --> Erweitert"-Einstellungen (also Abstände zwischen den Zeichen usw.) identisch.
- In Word unter "Datei --> Optionen --> Erweitert --> Dokumentinhalt anzeigen" wird bei "Schriftarten ersetzen..." in Win 8.1 angezeigt, dass Open Sans durch Tahoma ersetzt wird, bei Win 10 erscheint lediglich die Meldung "Es müssen keine Schriftarten ersetzt werden. Alle im Dokument verwendeten Schriftarten sind vorhanden."
- In Word unter "Datei --> Optionen --> Erweitert --> Drucken": "Drucken im Hintergrund" ist bei Win 8.1 nicht ausgewählt, bei Win 10 ist es ausgewählt.
- In Word unter "Datei --> Optionen --> Erweitert --> Speichern": "Bestätigung vor dem Speichern von Normal.dot" ist bei Win 8.1 nicht ausgewählt, bei Win 10 ist es nach Entdecken des Problems ausgewählt.
- In Word unter "Datei --> Optionen --> Erweitert --> Allgemein": "Dateiformatkonvertierung beim Öffnen bestätigen" ist bei Win 10 ausgewählt (vermutlich von mir erst nach Entdecken des Problems), bei Win 8.1 ist es nicht ausgewählt.
- In Word unter "Datei --> Optionen --> Allgemein --> Benutzeroberflächenoptionen": Bei Win 10 existiert "Bei Verwendung mehrerer Anzeigen:" "Für optimales Aussehen optimieren" oder "Für Kompatibilität optimieren" (gesetzt ist aktuell "Für optimales Aussehen optimieren"), bei Win 8.1 existieren diese Optionen nicht.
- In Word unter "Datei --> Optionen --> Allgemein --> Datenschutzeinstellungen --> Datenschutzeinstellungen": Bei Win 8.1 ist "Verbundene Erfahrungen --> Office soll Ihre Inhalte analysieren, um Ihnen Verbesserungen bereitzustellen" nicht aktiviert, bei Win 10 hingegen schon.
- In Word unter "Datei --> Optionen --> Allgemein --> Startoptionen": "Einen Hinweis anzeigen, wenn Microsoft Word nicht das Standardprogramm zum Anzeigen und Bearbeiten von Dokumenten ist" ist bei Win 8.1 nicht aktiviert, bei Win 10 hingegen schon.
- In Word unter "Datei --> Optionen --> Add-Ins" scheint alles identisch zu sein (habe lediglich nicht bei allen auf "Ändern" geklickt, um die Speicherpfade vollständig sehen zu können).
- In Word unter "Datei --> Optionen --> Speichern" ist alles identisch.
- In Word unter "Datei --> Optionen --> Dokumentprüfung --> Benutzerwörterbücher": Bei Win 8.1 existiert nur "Alle Sprachen: CUSTOM.DIC (Standard)" (dieses ist auch ausgewählt), bei Win 10 weitere sowie außerdem "Deutsch (Deutschland): default.dic" (alle sind auch ausgewählt).
- In Word unter "Datei --> Optionen --> Trust Center --> Einstellungen für das Trust Center...", "Vertrauenswürdige Herausgeber": Bei Win 10 ist nichts eingetragen, bei Win 8.1 ein gültiges Zertifikat für Oracle Corporation (Ausgestellt von DigiCert Assured ID Code Signing CA-1) und ein ungültiges für Intel Wireless Display (Ausgestellt von Intel External Basic Issuing CA 3B).
- Ansonsten scheint es keine weiteren erwähnenswerten Unterschiede in Word unter "Datei --> Optionen" zu geben.
- Die Zeilen der Tabelle in der Kopfzeile des Dokumentes besitzen bei Win 8.1 jeweils die Höhe 0,42cm, bei Win 10 besitzen sie andere Höhen (welche sich wiederum voneinander unterscheiden). Die Spaltenbreite ist identisch (sie beträgt 10,3cm).
- Die Linien scheinen, abgesehen vielleicht von ihrer Position (die ich nicht exakt bewerten kann), identisch zu sein (gleiche Werte bei Format- und Layout-Menüs).
Obwohl sich die angezeigten Parameter der Schriftarten in der Tabelle (bestehend aus einer Spalte und zwei Zeilen, also insgesamt zwei Zellen) der Kopfzeile beim beschriebenen Vergleich nicht unterschieden haben, bricht Word den Text in einer Zeile der Tabelle jetzt um. Wenn ich den Abstand zwischen den Zeichen um 0,2pt verringere, reicht Word eine Zeile wieder aus, d.h. kein Umbruch mehr.
Ich habe außerdem festgestellt, dass aktuell die Textbereiche der Schriftart Open Sans teilweise mit der Formatvorlage "Standard" verknüpft sind. "Standard" basiert auf "keiner Formatvorlage". Andere Formatvorlagen scheinen nicht verwendet zu werden. Wie dies zuvor war, weiß ich allerdings nicht, gehe aber davon aus, dass dies vorher identisch war.
Kann es sein, dass durch irgendein Update Schriftarten geändert wurden? Gibt es bei den o.a. Punkten irgendetwas Verdächtiges oder diesbezüglich bekannte Problemkinder? Sollte ich bestimmte Dinge zukünftig vermeiden oder anders machen? Irgendeine Empfehlung, wie ich am besten vorgehe, um den ganzen Durcheinander wieder "rückgängig" zu machen, falls sich Schriftarten geändert haben oder falls Word aus irgendwelchen Gründen mit "falschen" Druckerparametern arbeitet?
Viele Grüße
ichbeans