Chats mit Externen Usern aus andereren Organisationen funktioniert nicht mehr

Anonym
2020-08-18T07:42:36+00:00

Hallo zusammen,

ich habe in meiner Organisation das Problem, dass der Chat mit externen Benutzern aus anderen Organisationen nicht mehr funktioniert.

Ich habe bei deren Microsoft Teams Admin nachgefragt ob sie etwas geändert haben, aber unsere Domain ist bei denen weiterhin erlaubt.

Bei einen Chat mit einem externen, der vor kurzem funktioniert hat, kommt diese Meldung: " Aufgrund von Änderungen an der Organisationsrichtlinie ist dieser Chat nicht mehr verfügbar. Fahren Sie mit Skype for Business fort."

Und wenn man die Adresse eines externen in die Suchleiste eingibt, taucht nur "Keine Übereinstimmung" auf und nicht die Option Extern zu suchen.

Das Problem scheint zu bestehen nachdem ein Update für Azure AD Connect auf einem Agent gemacht wurde, der User von unserem On Premises AD ins Azure AD synchronisiert.

Meine Einstellungen im Teams Admin Center:

In Einstellungen der Organisation-> Externer Zugriff ist "Users can communicate with other Skype for Business and Teams users" auf ON.Es ist keine Domain extra erlaubt oder blockiert worden.

Im Azure Active Directory unter User Settings -> Manage external collaboration settings ist der Zugriff auch mit allen Domains erlaubt.

Weiß jemand woran das liegen könnte?

Danke schon mal im Voraus für die Hilfe.

Microsoft Teams | Microsoft Teams für Unternehmen | Chats | Nachrichten und Unterhaltungen durchsuchen

Gesperrte Frage. Diese Frage wurde aus der Microsoft-Support-Community migriert. Sie können darüber abstimmen, ob sie hilfreich ist, aber Sie können keine Kommentare oder Antworten hinzufügen oder der Frage folgen.

0 Kommentare Keine Kommentare
Antwort, die vom Frageautor angenommen wurde
Anonym
2020-08-21T10:46:53+00:00

Hallo,

vielen Dank für deine Rückmeldung.

Teste bitte das Attribut "MSRTCSIP" im AD auf leer (not set) zu ändern und die Koexistenz auf nur Teams, wenn du Skype für Business nicht mehr verwendet wird. Dann mit PowerShell kannst du die Synchronisation manuell mit folgenden Befehl ausführen:

Start-ADSyncSyncCycle Delta

Sehe bitte noch die Informationen hier.

Mit freundlichen Grüßen

Alexander Petrov

Microsoft Office 365 Support Engineer

War diese Antwort hilfreich?

0 Kommentare Keine Kommentare

13 zusätzliche Antworten

Sortieren nach: Am hilfreichsten
  1. Anonym
    2020-08-27T10:21:00+00:00

    Gibt es hierzu weitere Erkenntnisse?

    Leider funktioniert die hier genannte Lösung bei mir nicht. Ich bekomme bei externen immer die o.g. Meldung bzw. kann sie garnicht erst auflösen.

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  2. Anonym
    2020-08-24T10:28:35+00:00

    Hallo,

    vielen Dank für die Hilfe. Das hat das Problem fast ganz gelöst.

    Ich habe das Attribut so über die Powershell entfernt: Get-ADUser user -Properties * | Set-ADUser -Clear msRTCSIP-DeploymentLocatorDann wurden nach der Synchronisation mit Azure AD Connect die User wieder im Microsoft Teams Admin Center angezeigt, konnten dann aber immer noch nicht mit externen Chatten.

    Es hat erst geklappt nachdem ich die Office 365 Lizenz nochmal neu zugeordnet habe.

    Nochmals vielen Dank für Ihre Hilfe!

    Mit freundlichen Grüßen

    MaKie13

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  3. Anonym
    2020-08-21T06:42:26+00:00

    Hallo,

    Ja früher konnte jeder mit externen kommunizieren. Die interne Kommunikation funktioniert bei allen Nutzern der Organisation und es wurden alle eine Office 365 E3 Lizenz zugewiesen.

    Es wurde mal ein lokaler Skype for Business Server eingesetzt, der wurde aber abgeschaltet. Aktuell nutzen wir einen Exchange 2016 Server für den Mailverkehr. Alle Nutzer wurden über Azure AD Cloud Provisioning mit Filertung auf eine Sicherheitsgruppe vom lokalen AD in das Azure AD synchronisiert.

    Der Powershell Befehl liefert für die Betroffenen:

    InterpretedUserType                  : DirSyncSfBUserWithMCOValidationError

    OnPremHostingProvider            : SRV:

    MCOValidationError :

                                               <ErrorRecord>

                                                 <ErrorCode>CannotGenerateSipAddress</ErrorCode>

                                                 <ErrorDescription>Cannot generate SIP address. Reason=[The value of the

                                           msRTCSIP-DeploymentLocator property in your local Active Directory is set to

                                           [SRV:] but the value of the msRTCSIP-PrimaryUserAddress property is NULL.

                                           Correct the value of the msRTCSIP-PrimaryUserAddress property in your local

                                           Active Directory for this user and ensure the property is being synced via

                                           Azure Active Directory Connect]</ErrorDescription>

                                               </ErrorRecord>

    Bei funktionierenden Benutzern kommt dieser Fehler nicht und der "OnPremHostingProvider:" ist leer, Bei InterpretedUserType: DirSyncSfBUser

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  4. Anonym
    2020-08-20T13:38:38+00:00

    Hallo,

    vielen Dank für deine Rückmeldung.

    Hat es früher für alle Benutzer funktioniert? Können sonst alle Benutzer mit Teams intern kommunizieren? Haben alle Benutzer alle nötige Lizenzen zugewiesen bekommen? Wurde einem lokalen Skype für Business, oder Exchange Server verwendet? Welche Umgebung ist jetzt in Einsatz? Wurden alle Benutzer im Office 365 Portal erstellt, oder sind die Betroffenen lokalen Benutzer?

    Verwende bitte PowerShell als Administrator und führe folgenden Befehl für einen Betroffenen und einen funktionierenden Benutzer aus:

    *Get-CsOnlineUser -Identity *****@domain.com

    Du kannst meine private Nachricht beantworten, um die Informationen vertraulich mitzuteilen.  

    Mit freundlichen Grüßen

    Alexander Petrov

    Microsoft Office 365 Support Engineer

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare