OK, danke…
Inzwischen lief der erneute Versuch eines Inplace-Upgrade, nachdem ich mit dem Media Creation Tool einen komplett neuen Datenträger erstellt & verifiziert habe.
Nach dem Start der Installation erfolgte Abbruch mit Fehler bei mehr als 31% der Installation und diesen Ereignissen:
Durch die Berechtigungseinstellungen für "Computerstandard" wird dem Benutzer "DESKTOP-WIN10\boyhe" (SID: S-1-5-21-1189548025-3023617796-3048339153-1001) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung"
für die COM-Serveranwendung mit der CLSID
{C2F03A33-21F5-47FA-B4BB-156362A2F239}
und der APPID
{316CDED5-E4AE-4B15-9113-7055D84DCC97}
im Anwendungscontainer "Microsoft.Windows.ShellExperienceHost_10.0.18362.449_neutral_neutral_cw5n1h2txyewy" (SID: S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool
für Komponentendienste geändert werden.
Außerdem vielfach:
Der Dienst "TrustedInstaller" wurde aufgrund folgenden Fehlers nicht gestartet:
Das System kann die angegebene Datei nicht finden.
Was muss ich jetzt tun? Und wie?
LG, Boy