EXCEL 異常

匿名
2025-06-27T03:28:41+00:00
  • 該檔案時好時壞,不具穩定性。
  • 無論使用 Office 365 或 Office 2019 中小企業版 開啟,皆有機會發生 Excel 當機 的情況。
  • 曾嘗試以下方式排除,但皆未奏效:
    • 轉存為 二進位活頁簿(.xlsb)
    • 另存新檔為 .xlsx
    • 關閉 自動公式計算
  • 當機情境多數發生於 輸入內容並按下 Enter 跳至下一欄時,就會立即無回應。
  • 該檔案 未使用任何增益集,也沒有特殊 VBA 或巨集功能。

目前仍無法找出具體原因,想請教是否有人曾遇過類似情況,或能協助分析檔案內部是否有潛在問題

下方錯誤 有不同版本OFFICE 也不同電腦

失敗的應用程式名稱: EXCEL.EXE,版本: 16.0.18827.20150,時間戳記: 0x68424989

失敗的模組名稱: EXCEL.EXE,版本: 16.0.18827.20150,時間戳記: 0x68424989

例外狀況代碼: 0xc0000005

錯誤位移: 0x0000000000b72fd4

失敗的處理程序識別碼: 0x3fec

失敗的應用程式開始時間: 0x01dbdb3f29a31072

失敗的應用程式路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

失敗的模組路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

報告識別碼: a9e6b336-7212-43de-b649-ee0cbd209d9e

失敗的套件完整名稱:

失敗的套件相關應用程式識別碼:

失敗的應用程式名稱: EXCEL.EXE,版本: 16.0.18827.20150,時間戳記: 0x68424989

失敗的模組名稱: EXCEL.EXE,版本: 16.0.18827.20150,時間戳記: 0x68424989

例外狀況代碼: 0xc0000005

錯誤位移: 0x0000000000b72fd4

失敗的處理程序識別碼: 0x2b00

失敗的應用程式開始時間: 0x01dbdb3eb57245e0

失敗的應用程式路徑: C:\Program Files\Microsoft Office\root\Office16\EXCEL.EXE

失敗的模組路徑: C:\Program Files\Microsoft Office\root\Office16\EXCEL.EXE

報告識別碼: 6b246529-c474-4f08-a40a-0ba422092d61

失敗的套件完整名稱:

失敗的套件相關應用程式識別碼:

失敗的應用程式名稱: EXCEL.EXE,版本: 16.0.18827.20150,時間戳記: 0x68424989

錯誤模組名稱: EXCEL.EXE, 版本: 16.0.18827.20150,時間戳記: 0x68424989

例外狀況代碼: 0xc0000005

錯誤位移: 0x0000000000b72fd4

錯誤處理常式識別碼: 0xBC8

失敗的應用程式開始時間: 0x1DBE0B73F864F93

Faulting 應用程式路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

Faulting 模組路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

Report 識別碼: 7f0df434-5912-497c-bca0-82c84578823d

Faulting 套件完整名稱:

Faulting 套件相對應用程式識別碼:

失敗的應用程式名稱: EXCEL.EXE,版本: 16.0.18827.20140,時間戳記: 0x683dce73

錯誤模組名稱: EXCEL.EXE, 版本: 16.0.18827.20140,時間戳記: 0x683dce73

例外狀況代碼: 0xc0000005

錯誤位移: 0x0000000000b72f54

錯誤處理常式識別碼: 0x374C

失敗的應用程式開始時間: 0x1DBDB3AC594FA95

Faulting 應用程式路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

Faulting 模組路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

Report 識別碼: d004df52-322d-4fb0-b7a4-be33a32ecfe9

Faulting 套件完整名稱: 

Faulting 套件相對應用程式識別碼:

Microsoft 365 與 Office | Excel | 商用版 | Windows

鎖定的問題。 此問題已從 Microsoft 支援服務社群移轉。 您可以對其是否有幫助進行投票,但無法對問題新增註解或回覆,或進行追蹤。

0 則留言 沒有留言

11 個回答

排序依據: 最實用
  1. 匿名
    2025-06-27T08:05:13+00:00

    此回應已自動翻譯。 因此,可能有文法錯誤或奇怪的措辭。

    親愛的弒小痕,

    祝您好,感謝您在 Microsoft 社區中發帖。對於您遇到的不便,我深表歉意。 為了更好地説明您, 您能否提供 我之前 給您的答覆。

    以下是解決 Excel 中各種問題的一般故障排除步驟。逐個嘗試,並在每個步驟后檢查結果:

    1. 將您的辦公室和 Windows 更新到 Microsoft 網站的最新補丁。Microsoft 不斷發佈 Office 和 Windows 補丁以糾正已知錯誤。
    2. 對 Office 安裝執行快速修復 - 修復 Office 應用程式 - Microsoft 支持
    3. 請查看 C:\Users\User_Name\AppData\Roaming\Microsoft\Excel(將使用者名替換為您的使用者名,您可以通過在資源管理器位址欄中複製並粘貼以下內容(不帶引號)直接到達此處 - “%appdata%\Microsoft\Excel\”) 並查看是否包含少量檔/資料夾。將這些檔案移至其他位置(即創建這些檔案/資料夾的備份並從此處刪除所有檔案/資料夾)。因此,將 Excel 資料夾設為空白。
      • 現在打開檔,看看問題是否消失。
      • 注意 - 要查找 Excel 路徑,您需要找到 XLSTART 路徑。Excel 資料夾包含 XLSTART 資料夾(如果您的 XLSTART 路徑不在 Appdata 中)
        • 打開 Excel
        • Alt+F11
        • 如果「即時視窗」不可見,請鍵入 CTRL+G。也可以通過「立即視窗」>檢視訪問相同內容
        • 鍵入 “?應用。StartupPath“,然後按 Enter 鍵
        • 您將在下面找到自己的路徑。
    4. 您可以使用新的使用者配置檔登錄 Windows,看看是否有説明。
    5. 關閉 Hey Cortana 並重新啟動電腦(在 Excel 性能緩慢時尤其有用)。
    6. 有時,這是由於excel無法訪問預設印表機造成的。關閉所有 Office 應用程式,並通過 Start > Devices and Printers 將預設印表機更改為其他印表機。它可能是一些物理的、 One Note 或 XPS 或 PDF 或其他任何東西。如果這是問題所在,那麼您將需要更新預設印表機的印表機驅動程式。 還要從 Internet 將所有印表機驅動程式升級到最新版本。
    7. 許多第三方應用程式也會導致該問題,例如 Tuneup Utilities、Abby Finereader、Kaspersky Anti Virus  等。看看你是否安裝了它們中的任何一個。一一關閉它們,看看是否有説明。
    8. 有時,載入項可能會導致問題。要確定載入項是否有問題,請在安全模式下啟動 Excel,然後查看問題是否已消失。如果是,則正常啟動 Excel 並逐個禁用載入項,然後每次禁用載入項時再次啟動 Excel 以確定罪魁禍首載入項。
      • 要在安全模式下啟動 Excel:
        • 按住 CTRL 鍵並按兩下 Excel 圖示
        • 或者在 Windows 圖示上方的搜索框中,鍵入不帶引號的“Excel /s”並輸入
    9. 受保護檢視中的問題
      1. “文件>選項”>“信任中心”>“受保護視圖”>“信任中心設置”> 取消選中所有選項
      2. >> 信任中心 > 信任中心設置 > 檔阻止設置 > 取消選中所有選項

    (作為參考,您可以查看以下主題 - http://answers.microsoft.com/en-us/office/forum/office\_2013\_release-excel/cannot-open-some-office-files-after-upgrading-from/c103ee49-2e87-4421-ad96-f433ec77ec54) 10. 轉到 C:\Program Files (x86)\Microsoft Office\Office16,查找 EXCEL.EXE

    - 右鍵按下此項,在“屬性”中,在“兼容性”選項卡中,選中“以管理員身份運行此程式””
    - 啟動 Excel。您可能會再次收到此錯誤。關閉 Excel 並取消選中「以管理員身份運行此程式」,然後再次啟動 Excel。您應該不會再收到該錯誤。
    - (如果資料夾路徑不正確,則必須手動查找EXCEL.EXE,例如 Program Files (x86) 可能是 Program Files。或者您甚至可以在 C: 驅動器中搜尋 EXCEL.EXE
    
    1. 檔>選項 > 高級 - 在常規部分(在高級中非常向下),選中“忽略使用動態數據交換 (DDE) 的其他應用程式”。關閉並重新啟動 Excel。取消選取「忽略使用 Dynamic Data Exchange (DDE) 的其他應用程式」。關閉並重新啟動 Excel。您應該不會再收到該錯誤。(基本上,DDE 應保持未選中狀態)
    2. 如果以上方法不能解決您的問題,重新安裝 office 可能會(也可能不會)解決您的問題。通過下載 Fixit 工具和 從 車電腦解除安裝 Office - Microsoft 支持 並運行它來完全刪除 MS Office。在嘗試重新安裝之前,請確保您已準備好許可證密鑰。如果您沒有許可證金鑰,請不要嘗試重新安裝。如果您已註冊副本,您還可以通過在 Web 上登錄您的帳戶來安裝 MS Office(我仍然不知道您的帳戶是什麼類型,因此我無法給我確切的連結)。

    我再次為這次不愉快的經歷深表歉意。我期待您的資訊,如果您有任何問題,請隨時與我聯繫 - 我很樂意為您提供説明。祝您度過美好的一天。 

    此致敬意

    Daniel Vo - MSFT | Microsoft 社區支持專家。

    此回答有幫助嗎?

    0 則留言 沒有留言
  2. 匿名
    2025-06-27T06:46:30+00:00

    此檔案崩櫃後 在開啟後會自動變成安全模式 但還是以樣會崩潰

    • 關閉 COM/Excel 載入項
      • > Add-ins 的 File > Options >查找 COM Add-ins (Excel Add-ins) > Go...並取消選取所有內容。按兩下確定並重新啟動Exce

    這邊我也查閱過 設定過

    下面是第三台 電腦產生崩潰 目前依然無解中

    失敗的應用程式名稱: EXCEL.EXE,版本: 16.0.18827.20164,時間戳記: 0x684cd5b0

    失敗的模組名稱: EXCEL.EXE,版本: 16.0.18827.20164,時間戳記: 0x684cd5b0

    例外狀況代碼: 0xc0000005

    錯誤位移: 0x0000000000b73114

    失敗的處理程序識別碼: 0x8bc

    失敗的應用程式開始時間: 0x01dbe4da7ff27d0c

    失敗的應用程式路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

    失敗的模組路徑: C:\Program Files\Microsoft Office\Root\Office16\EXCEL.EXE

    報告識別碼: b4a436db-a459-4eac-801c-377aaa58a4ab

    失敗的套件完整名稱:

    失敗的套件相關應用程式識別碼:

    此回答有幫助嗎?

    0 則留言 沒有留言
  3. 匿名
    2025-06-27T05:50:35+00:00

    此回應已自動翻譯。 因此,可能有文法錯誤或奇怪的措辭。

    親愛的弒小痕,

    祝您好,感謝您在 Microsoft 社區中發帖。對於您遇到的不便,我深表歉意。

    感謝您提供的資訊。為了更好地説明您,您能否提供更多詳細資訊,例如:

    • 您的帳戶類型是什麼?這意味著您的帳戶是個人帳戶或由組織 - 學校或公司創建的。
    • 您的問題持續了多長時間?
    • 在問題出現之前,您記得哪個更改應用於您的設備嗎?
    • 誰是設備的所有者?您還是您的組織?

    關於您 檢查問題,我想提供其他提示,您可以考慮:

    1. 在安全模式下啟動 Excel。如果 Excel 不再崩潰,則原因可能來自載入項
      • 關閉 COM/Excel 載入項
        • > Add-ins 的 File > Options >查找 COM Add-ins (Excel Add-ins) > Go...並取消選取所有內容。按兩下確定並重新啟動Excel
    2. 創建新的使用者 Window 配置檔,啟動 Excel 並檢查它是否崩潰。
    3. 檢查 Windows & Office 是否更新

    感謝您的耐心和善意。 我期待著您的資訊,如果您對 Microsoft Office 有任何疑問  ,請隨時與我聯繫 - 我很樂意為您提供説明。祝您度過美好的一天。 

    此致敬意

    Daniel Vo - MSFT | Microsoft 社區支持專家。

    此回答有幫助嗎?

    0 則留言 沒有留言
  4. 匿名
    2025-06-27T05:03:30+00:00

    在其中一台電腦上,我還進一步嘗試以下系統層級的排除方式:

    • 執行過 系統檔案修復指令(包含 sfc /scannow 及 DISM /Online /Cleanup-Image /RestoreHealth)
    • 移除並重新安裝 Office
    • 確認該電腦沒有特殊防毒或安全軟體干擾

    即使如此,問題仍然持續。

    此回答有幫助嗎?

    0 則留言 沒有留言
  5. 匿名
    2025-06-27T04:21:46+00:00

    此回應已自動翻譯。 因此,可能有文法錯誤或奇怪的措辭。

    親愛的弒小痕,

    祝您好,感謝您在 Microsoft 社區中發帖。對於您遇到的不便,我深表歉意。

    應用程式錯誤 0xc0000005(存取衝突) 錯誤通常是由於您的電腦無法正確處理執行特定程式或安裝所需的檔案和設置引起的。儘管當您嘗試使用特定軟體時會顯示錯誤,但它有許多不同的原因,包括 RAM 故障問題、PC 檔錯誤以及 PC 設置問題。

    關於您的問題,我建議您檢查損壞的 Windows 系統檔。系統文件檢查器 (SFC) 是 Windows 中的一個實用程式,用於掃描損壞的 Windows 系統檔。如果發現問題,它將嘗試從您 PC 上的快取版本中替換有問題的系統檔。

    要執行系統檔案檢查器 (SFC),請執行以下步驟:

    1. 在任務欄上的搜索框中,鍵入命令提示符,長按(或右鍵按兩下)命令提示符,然後選擇以管理員身份運行>是。
    2. 在命令提示符下,鍵入 sfc /scannow (注意 sfc 和 / 之間的空格)。掃描需要幾分鐘時間。
    3. 如果 SFC 發現損壞的檔並替換它們,請重新啟動 PC 並檢查問題是否仍然存在。

    有關系統文件檢查器的更多資訊,請參閱 使用系統文件檢查器工具修復缺失或損壞的系統檔。

    讓我知道結果如何。再次,對於這次不愉快的經歷,我深表歉意。 我期待著您的資訊,如果您有任何問題,請隨時與我聯繫 - 我很樂意為您提供説明。祝您度過美好的一天。 

    此致敬意

    Daniel Vo - MSFT | Microsoft 社區支持專家。

    答   編輯

    此回答有幫助嗎?

    0 則留言 沒有留言