一系列 Microsoft 产品,支持用户以电子方式捕获、组织和重复使用笔记。
免责声明:请注意,所提供的信息是通过自动翻译工具翻译而成的。尽管我们努力确保准确性,但翻译可能无法完美反映源内容的原意、上下文或初衷。
由于这是一个公开论坛,我们会隐藏您的个人身份信息;我已经通过私信将那张包含您个人身份信息的图片发送给您,以便我们共同解决这个问题。
您好 ying huan
感谢您提供截图。
由于在将表格转换为 Excel 表格和新建电子表格时都会出现相同的问题,因此问题可能与 OneNote 创建的临时嵌入式 Excel 文件有关。
您可以尝试以下方法来解决此问题:
- 保存所有正在进行的工作,关闭 OneNote 和所有 Excel 窗口,然后重新启动 Windows。
- 打开任意一个 Office 应用,依次选择 文件 > 帐户 > 更新选项 > 立即更新。
- 在其他笔记本中新建一个空白页面,然后测试 插入 > 电子表格 > 新建 Excel 电子表格。
- 如果问题仍然存在,请尝试修复 Microsoft 365。操作说明请参阅: 修复 Office 应用程序
作为一种临时解决方法,您可以先直接在 Excel 中创建并保存工作簿。然后在 OneNote 中选择:
插入 > 电子表格 > 现有 Excel 电子表格
或者添加该工作簿的 OneDrive 链接,而不是将其嵌入到 OneNote 中。
OneNote 官方支持:
- 附加或嵌入现有的 Excel 工作簿。
- 创建新的嵌入式 Excel 电子表格。
希望这些建议能帮助您解决问题。
如果您需要进一步帮助,请随时回复此帖子更新情况,我很乐意继续协助您。