我注册了azure账号 但是登录报错

長生 楊 20 信誉分
2025-11-29T09:06:49.7366667+00:00

Sign-in failed

Error code: AADSTS5000225 Error message: AADSTS5000225: This tenant has been blocked due to inactivity. To learn more about tenant lifecycle policies, see https://aka.ms/TenantLifecycle Trace ID: 54bb4ca2-5d38-42ba-85bf-b0e2aa5d9a00 Correlation ID: d47f8534-0fe2-481b-af01-728ce621826b Timestamp: 2025-11-29 08:56:14Z

Windows 商业版 | Windows Server | Windows 云 | 部署 Azure Local
0 个注释 无注释

问题作者接受的答案
Daphne Huynh (WICLOUD CORPORATION) 1,740 信誉分 Microsoft 外部员工 审查方
2025-12-01T03:30:23.8066667+00:00

Welcome to the Microsoft Q&A Platform!

About the AADSTS5000225 error (tenant blocked due to inactivity) that you encountered, please let me recommend you few steps to help you.

1. Check Tenant Status

Sign in to the Azure portal with a Global Administrator account and check the Azure AD tenant status.

2. Reactivate the Tenant

If the tenant is marked as blocked, you will need to contact Microsoft Support to request reactivation. Ensure having your Tenant ID and subscription information ready.

3. Verify Subscription State

Ensure the subscription associated with the tenant is active. If it’s expired or disabled, renew or reactivate it first.

4. Check User Accounts

Once the tenant is unblocked, verify that user accounts are enabled and that required roles/permissions are assigned.

5. Test Sign-in

Try signing in again to confirm the issue is resolved. If the error persists, review Azure AD sign-in logs for additional details.

Note: Only a Global Administrator can manage or request changes to tenant status. If you don't have this role, please contact your organization’s Azure AD admin.

Thank you for your question and I hope you have a good day!

此答案是否有帮助?

0 个注释 无注释

1 个其他答案

排序依据: 非常有帮助
  1. EmilyS_726 30,360 信誉分 志愿者审查方
    2025-11-30T02:52:32.5833333+00:00

    Hello, This means your tenant has been blocked or removed due to inactivity. You should have received an email some time ago to give you heads up about this. If the tenant has been deleted 20 days ago, this action is permanent and there's no way to recover it. If it has been less than 20 days, you can contact Microsoft support. Further instruction is here: https://docs.azure.cn/en-us/entra/fundamentals/inaccessible-tenant

    此答案是否有帮助?

    0 个注释 无注释

你的答案

提问者可以将答案标记为“已接受”,审查方可以将答案标记为“已推荐”,这有助于用户了解答案是否解决了提问者的问题。