Microsoft 365 中用于设置 Office 应用、兑换产品密钥和激活许可证的过程。
此响应已自动翻译。 因此,可能存在语法错误或奇异的措辞。
你好
祝你好!
感谢您联系 Microsoft 社区!对于您提供的信息,您可以尝试以下一些解决方案:
1. 确认 Outlook 版本和更新:
- 您应该检查更新:
- 打开 Outlook。
- 转到 File > Office 帐户 > 更新选项。
- 选择立即更新以安装最新的补丁。
Microsoft 在 2024 年对其翻译功能进行了更改,需要更新才能继续功能。
- 在文件 > Office 帐户 > 关于 Outlook 下检查确切的内部版本号
您需要确保您的安装更新到比该文章中为每月企业频道列出的版本晚 Microsoft 365 中的新式翻译 - Microsoft 支持
2. 清除 Outlook 缓存:
您可以尝试关闭 Outlook 并尝试清除缓存:
- 窗户:
按 Win + R,键入 %localappdata%\Microsoft\Outlook,然后删除 RoamCache 文件夹中的文件。
- 苹果电脑:
打开 Finder 并按 Command + Shift + G,然后转到 ~/Library/Caches/Microsoft Outlook 并删除其内容。
如果问题仍然存在,请在安全模式(适用于 Window)下重新启动 Outlook,以排除加载项干扰:
- 按 Win + R,键入 outlook.exe /safe,然后按 Enter。
- 在安全模式下测试翻译。
如果它有效,则第三方加载项可能是问题所在 - 通过 File > Options > Add-ins > COM Add-ins > Go 禁用它们,取消选中非Microsoft的加载项,然后正常重新启动。
3. 检查翻译文件(适用于 Window)并修复 Outlook:
- 您打开文件资源管理器并导航到 C:\MSOCache\All Users。
如果缺少或损坏,翻译文件可能无法加载。
- 然后,您可以转到 控制面板 > 程序和功能,选择 Microsoft 365,单击 变更,然后选择 快速修复.
如果您有任何更新或进一步的问题,请随时在下面回复。
此致
蒂娜- L- MSFT |Microsoft 社区支持专家