Outlook自带翻译功能异常

匿名
2025-06-03T02:02:57+00:00

Outlook自带的翻译功能无法正常使用,翻译的结果显示【无法搜索此服务,因为您没有链接到Internet。请连接之后重试】

Outlook的版本是 每月企业频道2503

Microsoft 365 和 Office | 安装、兑换、激活 | 商业版 | 其他

锁定的问题。 此问题已从 Microsoft 支持社区迁移。 你可投票决定它是否有用,但不能添加评论或回复,也不能关注问题。

0 个注释 无注释

3 个答案

排序依据: 非常有帮助
  1. 匿名
    2025-06-03T03:09:29+00:00

    您好!

    软件的版本是最新的,

    您提出的三个方法都试过了,没有解决这个问题。

    现在发现,比如英译汉的时候,选择一个单词是可以翻译出来的,但是选择一个句子就报错了。

    日语现在不能翻译成汉语了。

    之前一直是正常的,最近突然出现了这个问题。

    此答案是否有帮助?

    1 个人认为此答案很有帮助。
    0 个注释 无注释
  2. 匿名
    2025-06-03T07:14:40+00:00

    此响应已自动翻译。 因此,可能存在语法错误或奇异的措辞。

    感谢您的回复。由于前面的步骤没有解决问题,您可以尝试以下其他建议: 

    首先,您需要确保中文和日文语言包通过 Outlook 中的文件>选项 > 语言 . 

    由于我无法访问中文图片,如果您能参考英文板上的图片,我将不胜感激。   

    此外,您可以通过转到 Outlook 中的文件>选项>高级来切换翻译服务设置。如果可用,请在 Modern Translation 和任何旧版选项之间切换。 

    然后,禁用并重新启用内置转换以强制重置。 

    作为论坛版主, 我真的很想帮助你,但我仅限于提供基本的故障排除支持。如果问题仍然存在,Microsoft 的支持团队将需要介入。我建议您从 https://admin.microsoft.com/#/support/requests 创建支持票证以获得更好的帮助。相关的支持团队将进一步为您提供帮助;您将在那里获得对您的查询的更详细和专业的答案。     

    注意: 如果您是最终用户,请与您的 Office 365 全局管理员协调以处理这些步骤。    

    查找 Microsoft 365 管理员: 如果不确定组织内的全局管理员是谁,可以在此处找到有关查找他们的指南: 如何找到我的 Microsoft 365 管理员?- Microsoft 支持  

    如果您有任何更新或进一步的疑虑,请随时在下面回复。 

    此致敬意      

    蒂娜 L - MSFT |Microsoft 社区支持专家

    此答案是否有帮助?

    0 个注释 无注释
  3. 匿名
    2025-06-03T02:35:33+00:00

    此响应已自动翻译。 因此,可能存在语法错误或奇异的措辞。

    你好 

    祝你好! 

    感谢您联系 Microsoft 社区!对于您提供的信息,您可以尝试以下一些解决方案: 

    1. 确认 Outlook 版本和更新: 

    • 您应该检查更新:
    • 打开 Outlook。 
    • 转到 File > Office 帐户 > 更新选项。 
    • 选择立即更新以安装最新的补丁。 

    Microsoft 在 2024 年对其翻译功能进行了更改,需要更新才能继续功能。 

    • 在文件 > Office 帐户 > 关于 Outlook 下检查确切的内部版本号

    您需要确保您的安装更新到比该文章中为每月企业频道列出的版本晚 Microsoft 365 中的新式翻译 - Microsoft 支持 

    2. 清除 Outlook 缓存: 

    您可以尝试关闭 Outlook 并尝试清除缓存: 

    • 窗户:

    按 Win + R,键入 %localappdata%\Microsoft\Outlook,然后删除 RoamCache 文件夹中的文件。 

    • 苹果电脑:

    打开 Finder 并按 Command + Shift + G,然后转到 ~/Library/Caches/Microsoft Outlook 并删除其内容。 

    如果问题仍然存在,请在安全模式(适用于 Window)下重新启动 Outlook,以排除加载项干扰: 

    • 按 Win + R,键入 outlook.exe /safe,然后按 Enter。
    • 在安全模式下测试翻译。

    如果它有效,则第三方加载项可能是问题所在 - 通过 File > Options > Add-ins > COM Add-ins > Go 禁用它们,取消选中非Microsoft的加载项,然后正常重新启动。 

    3. 检查翻译文件(适用于 Window)并修复 Outlook: 

    • 您打开文件资源管理器并导航到 C:\MSOCache\All Users。

    如果缺少或损坏,翻译文件可能无法加载。 

    • 然后,您可以转到 控制面板 > 程序和功能,选择 Microsoft 365,单击 变更,然后选择 快速修复.

    如果您有任何更新或进一步的问题,请随时在下面回复。     

    此致  

    蒂娜- L- MSFT |Microsoft 社区支持专家

    此答案是否有帮助?

    0 个注释 无注释