Bazı Excel dosyaları açılmıyor

Oğuzhan Yılmaz 20 Saygınlık puanı
2026-01-09T06:53:03.4133333+00:00

Daha önce sorunsuz bir şekilde çalışan excel son zamanlarda bazı dosyaları açıyor ancak bazı dosyaları açarken yanıt vermiyor. Ekran görüntüsü 2026-01-09 095046

Ekran görüntüsü 2026-01-09 095125

Ekran görüntüsü 2026-01-09 095201

Microsoft 365 ve Office | Excel | Kurumsal | Windows
0 yorum Açıklama yok

Soru yazarı tarafından kabul edilen yanıt
Liora D 18,930 Saygınlık puanı Microsoft Harici Personeli Moderatör
2026-01-09T07:44:57.6+00:00

Cevap otomatik olarak çevrildi. Sonuç olarak, dilbilgisi hataları veya alışılmadık kelimeler olabilir. Ayrıca, test ortamımız İngilizce bir arayüz kullanıyor, bu yüzden ekran görüntüleri İngilizce olarak gösteriliyor. Cömert anlayışınız için teşekkür ederim!

Sevgili @Oğuzhan Yılmaz,

Microsoft Soru-Cevap'a hoş geldiniz.

Detayları ve ekran görüntülerini paylaştığın için teşekkürler, çok faydalılar. Anlattıklarınız ve gösterdiğiniz kadarıyla Excel normal şekilde başlayabiliyor ama sadece bazı dosyaları açtığında yanıt vermeyi durduruyor, diğer dosyalar ise sorunsuz açılıyor. Bu da sorunun genel bir Excel kurulum veya lisanslama sorunu değil, o özel çalışma kitaplarının içeriği veya yapısıyla ilgili olduğunu güçlü bir şekilde gösteriyor.

Aşağıda, nedeni daraltmak ve dosyaları tekrar açmak için deneyebileceğiniz bazı rehberli adımlar yer almaktadır.

Etkilenen dosyayı Güvenli Mod'da açın, bu bir eklentinin olup olmadığını belirlemeye yardımcı olur.

Excel'i tamamen kapatın.

Win + R tuşlarına basın, excel/safe yazın ve Enter tuşuna basın.

image

Güvenli Mod Excel penceresinden Dosya > Aç bölümüne gidin ve sorunlu dosyalardan birini açmayı deneyin.

Dosya Güvenli Mod'da açılırsa, bir Excel eklentisi donmaya çok muhtemel sebep oluyor.

Excel eklentilerini devre dışı bırak

Güvenli Mod çalışıyorsa:

Excel'i normalde aç.

Dosya > Seçenekler > Eklentiler bölümüne gidin.

En altta, COM Eklentileri'ni seçin ve Git'e tıklayın. User's image

Tüm eklentileri geçici olarak devre dışı bırakın, Excel'i yeniden başlatın ve tekrar test edin.

Gerekirse suçlunu bulmak için onları teker teker yeniden etkinleştirin.

"Aç ve Tamir" seçeneğini kullan

Excel'i açın ve Dosya'ya gidin > Aç > Göz at, ardından sorunlu dosyayı seçin, Aç'ın yanındaki oku tıklayın ve Aç ve Tamir seçeneğini seçin. Bu, hafif dosya bozulmasını çözebilir.

User's image

Harici bağlantılar, sorgular veya makrolar için kontrol edin

Excel mevcut olmayan kaynakları beklerken dosyalar donabilir.

Dosya kısa bir süreliğine açılırsa: Data > Edit Links'e gidin ve eksik dosyalara veya ağ konumlarına referans olup olmadığını kontrol edin. Sorgular ve bağlantıları kontrol edin (Power Query).

Eğer makro etkin bir dosyaysa (.xlsm), makroları geçici olarak devre dışı bırakmayı deneyin: Dosya > Seçenekleri, Güven Merkezi > >Güven Merkezi Ayarları > Makro Ayarları.

User's image

Dosyanın nerede saklandığını doğrulayın

Dosya şu adresten açılıyorsa: Bir ağ sürücüsünden veya OneDrive / SharePoint'ten (senkronizasyon klasörü)

Onu yerel bir klasöre (örneğin Masaüst) kopyalayıp oradan açmayı deneyin, böylece senkronizasyon veya ağ gecikmelerini ekartı verebilirsiniz.

şu makaleye bakabilirsiniz: Excel yanıt vermiyor, takıldı, dondu veya çalışmayı durdurdu

Umarım bu bilgiler sizi doğru yöne yönlendirir. Adımları denerken herhangi bir sorun yaşarsanız veya bir şey hâlâ tam olarak doğru gelmiyorsa, lütfen tekrar iletişime geçmekten çekinmeyin. Elimden geldiğince seni desteklemeye çalışacağım.

Herhangi bir güncelleme veya ek detay için sizden geri dönüş bekliyorum.

Sıcak saygılarla,


Cevap faydalıysa, lütfen "Cevap Kabul Et" seçeneğine tıklayın ve lütfen yukarı oy verin. Bu cevapla ilgili ekstra sorularınız varsa, lütfen "Yorum" seçeneğine tıklayın.

Not: Bu başlık için ilgili e-posta bildirimini almak istiyorsanız, lütfen belgelerimizdeki adımları takip ederek e-posta bildirimlerini etkinleştirin.    

Bu yanıt yardımcı oldu mu?

1 kişi bu yanıtı yararlı buldu.

0 ek yanıt

Sıralama ölçütü: En Yeni

Yanıtınız

Yanıtlar, soru sahibi tarafından ‘Kabul Edildi’ ve moderatörler tarafından ‘Önerildi’ olarak işaretlenebilir, bu da kullanıcıların yanıtın yazarın sorununu çözdüğünü bilmelerine yardımcı olur.