Uma família de produtos de gráficos de apresentação da Microsoft que oferece ferramentas para criar apresentações e adicionar efeitos gráficos, como objetos multimídia e efeitos especiais, com textos.
Hello there! I am Charity. I'm glad to help you today!
Thank you for the information. May I ask what operating system are you on? Windows, or Mac?
Have you also tried the steps below? If you're on Windows:
Switch to Normal view - Go to View tab - select Normal (guides/ruler don’t show in some views).
Enable manually - View tab - check Ruler and Guides in the Show group.
Check display scaling - In Windows settings, set scaling to 100–125%, then restart PowerPoint.
If you're still having issues, please repair Office 365. Control Panel - Programs Office 365 - Change - Quick Repair (or Online Repair if needed).
If you're in Mac:
Switch to Normal view - Go to View menu - select Normal (guides/ruler don’t show in some views).
Enable manually - View menu - check Ruler and Guides.
Reset preferences - Quit PowerPoint, then hold Option while clicking Go in Finder → Library → Preferences → move com.microsoft.Powerpoint.plist to trash.
Update Office - Help menu - Check for Updates, or reinstall if needed.
Please let me know if the above steps worked for you.
Kind Regards,
Charity
Please note that things might need more than one reply to completely resolve your issue, as it will completely depend on the complexity of the question and the amount of detail that you have provided me.