Hello,
I have problem with Windows Server 2012 R2. After some updates, remote management stop working. I can't enable it with server manager.
Before updates i have configured Remote Desktop Services working well. After updates My collection disappears. I Removed RDS role. And try add again RDS. But without success: Wizard stops on adding Broker - because remote management not enabled.
How to enable remote management? I try standard procedures but without success.
Is there a possibility that language pack is the issue?
Editing remote management this red error appears:
translated to English: "Internal Error: Failed to read remoting state. The system cannot find the file specified."
