プレゼンテーションを作成し、マルチメディア オブジェクトやテキストによる特殊効果などのグラフィック効果を追加するためのツールを提供する Microsoft プレゼンテーション グラフィック製品のファミリ。
こんにちは
私はスネハです、システム構成に依存する問題であるため、さまざまな修正を試す必要があるため、ご不便をおかけして申し訳ありません。
MacでPowerPointファイルを保存して再度開いたときに画像が圧縮される場合は、他にもいくつかのことを試してみてください。
試すことができる1つの解決策は、ファイルをPDFとして保存することです。PDF は画像を圧縮せず、ファイルを保存して再度開いたときに画像の品質を維持します。PowerPointプレゼンテーションをPDFとして保存するには、[ファイル]メニューに移動し、[PDF>エクスポート]を選択します。
試すことができる別の解決策は、プレゼンテーションの画像を画面上で表示するために最適化することです。デフォルトでは、PowerPointは画像を圧縮してファイルサイズを縮小し、パフォーマンスを向上させます。ただし、画面上で表示できるように画像を最適化して、品質を向上させることができます。これを行うには、次の手順を実行します。
1)最適化するプレゼンテーション内の画像を選択します。 2)「画像のフォーマット」ペインに移動します。 3)[画像ツール]で、[画像の圧縮]オプションを選択します。 4)[画像の圧縮]ダイアログボックスで、[このファイル内のすべての画像]オプションを選択します。 5)[圧縮]で、[画面]オプションを選択します。 6)[OK]をクリックして[画像の圧縮]ダイアログボックスを閉じます。
これにより、選択した画像が画面上で表示できるように最適化され、ファイルを保存して再度開いたときの品質が向上します。最適化するプレゼンテーション内の追加の画像に対して、これらの手順を繰り返すことができます。
画像圧縮を無効にし、画面上で表示するために画像を最適化するために提案した手順を試しても、MacでPowerPointファイルを保存して再度開いたときに画像圧縮が引き続き発生する場合は、他にもいくつかのことを試すことができます。
試すことができる1つの解決策は、画像を「リンクされた画像」としてPowerPointプレゼンテーションに挿入することです。画像をリンク画像として挿入すると、PowerPointファイルに埋め込まれず、画像の圧縮設定の影響を受けません。リンクされた画像を挿入するには、次の手順に従います。
1)[挿入]メニューに移動し、[写真]を選択します。 2)[画像の挿入]ダイアログボックスで、挿入する画像を選択します。 3)「シフト」キーを押しながら「挿入」をクリックします。これにより、画像がリンクされた画像として挿入されます。
リンクされた画像を挿入するときは、その画像ファイルがコンピュータ上またはアクセスできるネットワーク上の場所で使用できる必要があります。イメージ ファイルを移動または削除すると、PowerPoint プレゼンテーション内のイメージは表示されません。
試すことができる別の解決策は、PNGやTIFFなどのロスレス形式で画像を保存することです。これらの形式では画像は圧縮されず、ファイルを保存して再度開いたときに画像の品質が維持されます。イメージをロスレス形式で保存するには、次の手順を実行します。
1)プレビューやPhotoshopなどの画像編集ソフトウェアで画像を開きます。 2)[ファイル]メニューに移動し、[名前を付けて保存]を選択します。 3)[名前を付けて保存]ダイアログボックスで、ファイルを保存する場所を選択し、ファイルの名前を入力します。 4)[フォーマット]で、[PNG]または[TIFF]を選択します。 5)「保存」をクリックしてファイルを保存します。
次に、保存した画像を通常どおりにPowerPointプレゼンテーションに挿入します。
他に質問がある場合、または何かサポートが必要な場合は、遠慮なくお知らせください。私は自分の能力を最大限に発揮するためにここにいます。
コミュニティに還元します。この返信で問題が解決したかどうかを示して、この問題を抱えている次の人を助けます。下の[はい]または[いいえ]をクリックします。
よろしくお願いいたします スネハ
この回答は自動翻訳されています。文法や表現の誤りが発生した場合はご容赦ください。