プレゼンテーションを作成し、マルチメディア オブジェクトやテキストによる特殊効果などのグラフィック効果を追加するためのツールを提供する Microsoft プレゼンテーション グラフィック製品のファミリ。
提示された方法で操作を行っても、pptxファイルを再び開くと画像は圧縮されていました。
このブラウザーはサポートされなくなりました。
Microsoft Edge にアップグレードすると、最新の機能、セキュリティ更新プログラム、およびテクニカル サポートを利用できます。
画像を含むpptxファイルを作成した後、保存して再度開くと、画像が大幅に圧縮されてしまいます。
Windowsでは、「ファイル内のイメージを圧縮しない」にチェックを入れることで自動圧縮の設定が解除できるようなのですが、Macでは該当の項目が見当たりません。
また、この設定をしてもファイルを新規作成するたび設定を行う必要があるようです。
Windowsにおいて恒久的にこの設定を行うには、レジストリを書き換え、AutomaticPictureCompressionDefaultを0に指定する必要があるということもわかりました。Macで同様のことを達成するにはどのようにすればよろしいでしょうか?
~/Library/Containers/com.microsoft.Powerpoint/Data/Library/Preferencesで、
$ defaults write com.microsoft.Powerpoint AutomaticPictureCompressionDefault 0
を実行しても、改善しません。
レジストリの書き換えは初心者です。アドバイス等ありましたら教えていただけると幸いです。
使用環境
MacBook Air (M1, 2020)
MacOS Monterey 12.3.1
Powerpoint for Mac ver. 16.68
プレゼンテーションを作成し、マルチメディア オブジェクトやテキストによる特殊効果などのグラフィック効果を追加するためのツールを提供する Microsoft プレゼンテーション グラフィック製品のファミリ。
ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。
提示された方法で操作を行っても、pptxファイルを再び開くと画像は圧縮されていました。
こんにちは
私はスネハです、システム構成に依存する問題であるため、さまざまな修正を試す必要があるため、ご不便をおかけして申し訳ありません。
MacでPowerPointファイルを保存して再度開いたときに画像が圧縮される場合は、他にもいくつかのことを試してみてください。
試すことができる1つの解決策は、ファイルをPDFとして保存することです。PDF は画像を圧縮せず、ファイルを保存して再度開いたときに画像の品質を維持します。PowerPointプレゼンテーションをPDFとして保存するには、[ファイル]メニューに移動し、[PDF>エクスポート]を選択します。
試すことができる別の解決策は、プレゼンテーションの画像を画面上で表示するために最適化することです。デフォルトでは、PowerPointは画像を圧縮してファイルサイズを縮小し、パフォーマンスを向上させます。ただし、画面上で表示できるように画像を最適化して、品質を向上させることができます。これを行うには、次の手順を実行します。
1)最適化するプレゼンテーション内の画像を選択します。 2)「画像のフォーマット」ペインに移動します。 3)[画像ツール]で、[画像の圧縮]オプションを選択します。 4)[画像の圧縮]ダイアログボックスで、[このファイル内のすべての画像]オプションを選択します。 5)[圧縮]で、[画面]オプションを選択します。 6)[OK]をクリックして[画像の圧縮]ダイアログボックスを閉じます。
これにより、選択した画像が画面上で表示できるように最適化され、ファイルを保存して再度開いたときの品質が向上します。最適化するプレゼンテーション内の追加の画像に対して、これらの手順を繰り返すことができます。
画像圧縮を無効にし、画面上で表示するために画像を最適化するために提案した手順を試しても、MacでPowerPointファイルを保存して再度開いたときに画像圧縮が引き続き発生する場合は、他にもいくつかのことを試すことができます。
試すことができる1つの解決策は、画像を「リンクされた画像」としてPowerPointプレゼンテーションに挿入することです。画像をリンク画像として挿入すると、PowerPointファイルに埋め込まれず、画像の圧縮設定の影響を受けません。リンクされた画像を挿入するには、次の手順に従います。
1)[挿入]メニューに移動し、[写真]を選択します。 2)[画像の挿入]ダイアログボックスで、挿入する画像を選択します。 3)「シフト」キーを押しながら「挿入」をクリックします。これにより、画像がリンクされた画像として挿入されます。
リンクされた画像を挿入するときは、その画像ファイルがコンピュータ上またはアクセスできるネットワーク上の場所で使用できる必要があります。イメージ ファイルを移動または削除すると、PowerPoint プレゼンテーション内のイメージは表示されません。
試すことができる別の解決策は、PNGやTIFFなどのロスレス形式で画像を保存することです。これらの形式では画像は圧縮されず、ファイルを保存して再度開いたときに画像の品質が維持されます。イメージをロスレス形式で保存するには、次の手順を実行します。
1)プレビューやPhotoshopなどの画像編集ソフトウェアで画像を開きます。 2)[ファイル]メニューに移動し、[名前を付けて保存]を選択します。 3)[名前を付けて保存]ダイアログボックスで、ファイルを保存する場所を選択し、ファイルの名前を入力します。 4)[フォーマット]で、[PNG]または[TIFF]を選択します。 5)「保存」をクリックしてファイルを保存します。
次に、保存した画像を通常どおりにPowerPointプレゼンテーションに挿入します。
他に質問がある場合、または何かサポートが必要な場合は、遠慮なくお知らせください。私は自分の能力を最大限に発揮するためにここにいます。
コミュニティに還元します。この返信で問題が解決したかどうかを示して、この問題を抱えている次の人を助けます。下の[はい]または[いいえ]をクリックします。
よろしくお願いいたします スネハ
この回答は自動翻訳されています。文法や表現の誤りが発生した場合はご容赦ください。
こんにちは
私はスネハです、そして私はあなたの質問を手伝ってくれることを嬉しく思います。ご迷惑をおかけして申し訳ありません。
Macでは、[画像のフォーマット]ペインに移動して[画像の圧縮]オプションを選択することで、PowerPointで自動画像圧縮を無効にすることができます。[画像の圧縮]ダイアログボックスで、[この画像にのみ適用]オプションを選択して、[このファイル内の画像を圧縮しない]を選択できます。
すべての新しいプレゼンテーションの画像圧縮を無効にするには、次の手順に従います。
1)新しいPowerPointプレゼンテーションを開き、[画像のフォーマット]ペインに移動します。 2)「写真を圧縮する」オプションを選択します。 3)[画像の圧縮]ダイアログボックスで、[このファイル内のすべての画像]オプションを選択します。 4)[画像の圧縮]ダイアログボックスで、[このファイルの画像を圧縮しない]オプションを選択します。 5)[OK]をクリックして[画像の圧縮]ダイアログボックスを閉じます。 6)[ファイル]メニューに移動し、[名前を付けて保存]を選択します。 7)[名前を付けて保存]ダイアログボックスで、ファイルを保存する場所を選択し、ファイルの名前を入力します。 8)「保存」をクリックしてファイルを保存します。
これにより、画像圧縮を無効にした新しいテンプレートファイルが作成されます。今後、このテンプレートに基づいて新しいプレゼンテーションを作成するたびに、画像は圧縮されません。
これがお役に立てば幸いです。ご不明な点がございましたらお知らせください。
他に質問がある場合、または何かサポートが必要な場合は、遠慮なくお知らせください。私は自分の能力を最大限に発揮するためにここにいます。
コミュニティに還元します。この返信で問題が解決したかどうかを示して、この問題を抱えている次の人を助けます。下の[はい]または[いいえ]をクリックします。
よろしくお願いいたします スネハ
この回答は自動翻訳されています。文法や表現の誤りが発生した場合はご容赦ください。