レーンの位置が変更にならない

Anonymous
2011-12-29T10:55:54+00:00

よろしくお願いします。下記の図を参照ください。ちなみにひとめでわかるVisio2010 P66からです。変更にならないのはどうしてでしょうか。

①レーン間にマウスボタンを移動してドラッグする。⇒レーンのサイズが変更されることだが、変更にならない

②レーンのラベルをドレッグして移動先にドロップする⇒レーンの位置が変更されることだが、変更にならない

Microsoft 365 と Office | Visio | 家庭向け | Windows

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません
質問作成者が受け入れた回答
Anonymous
2012-01-17T12:31:15+00:00

ベイ高津 さん、こんにちは。

投稿、ありがとうございます。

すこしわかりにくかったかもしれませんね。ごめんなさい。

オートコネクトを使用してコネクタを配置する方法を、詳しく書いてみましたので参考にしてみてください。

  1. オートコネクトが設定されているか確認する。

 [表示] メニューの [オートコネクト] の左側にあるチェック ボックスにチェックが入っているか確認してください。

  1. 図形を配置して、始点となる図形の上にカーソル移動し、コネクタを配置したい辺の外側に表示される▼マークをクリックする。

 下の図の場合は、長方形の上にカーソルを持っていき、青い▼が表示されたら、▼マークをクリックします。

 いちばん近い接続ポイントに自動で接続します (図ではひし形の図形です)。

  1. コネクタが接続される。

わかりにくいところなどあれば、またご返信くださいね。

この回答は役に立ちましたか?

0 件のコメント コメントはありません

15 件の追加の回答

並べ替え方法: 最も役に立つ
  1. Anonymous
    2012-01-01T05:54:41+00:00

    よろしくお願いします。ここでなんどか質問していますが、どうもダウンロードした試用版に不具合があるみたいです。もし、そうならどう対処したらいいでしょうか。

    【 統合されたスレッドです。統合元タイトル:Visio2010試用版の不具合 】

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  2. sumz 177.8K 評価のポイント
    2011-12-31T15:42:34+00:00

    あけましておめでとうございます。

    ついに年越しとなってしまいましたねー。

    こちらの環境では、示されるような状態にはなりませんね。

    どこかわかりませんが、何かが違うのでしょう。

    参考に、コネクタに関係ありそうな設定項目の内容を示しておきます。

    もしどこか違うようなところがあれば、変更して行ってみてはどうでしょうか。

    ●[表示] タブの視覚効果の [スナップと接着] ダイアログ起動画面内容です。(標準の状態です)

    ●[ファイル] タブのオプションの詳細設定の編集オプションの内容です。(標準状態です)

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  3. Anonymous
    2011-12-31T14:19:03+00:00

    どうもありがとうございます。

    ①は理解できました。②のカーソル形状ですが、十字というの矢印が上下左右でたときですよね。

    それがでたら、営業部を制作部にドロップしました。そうしたら下記の図になりました。コネクターがいがんでいます。どうしてこんなことになるのでしょうか。通常は営業部から制作部へのコネクターは迂回せずに下からダイレクトになるはずです。

    下記図は総務部を制作部に変更しています。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  4. sumz 177.8K 評価のポイント
    2011-12-30T11:09:01+00:00

    > ①レーン間にマウスボタンを移動してドラッグする。⇒レーンのサイズが変更されることだが、変更にならない

    マウスカーソルの形状が = の両端外向き矢印のカーソルに変わった状態でドラッグしていますか。

    ②レーンのラベルをドレッグして移動先にドロップする⇒レーンの位置が変更されることだが、変更にならない

    ラベル位置に限らずレーン内の境界線付近でも指定できると思いますが、カーソル形状が十字矢印の状態でレーンをドラッグしていますか。

    「ひとめでわかるVisio2010」 はありませんので、どのような説明となっているか第三者にはわかりませんので、初めからの操作手順や状態を示すようにしたほうが良いと思います。

    MS Answers のほうに Visio ユーザーの参加者が少ないようなので、以下のような対応を行ってはどうでしょうか。

    ・ Visio の掲示板 (http://www.visio.jp/) などで質問をしてみる。

    ・参考書通りに行ってもならない場合、発行元に記載内容にモレ、誤りがないかなどの確認を行ってみる。

    ・記述内容に問題がない場合は、Visio の動作に問題がないかどうか、マイクロソフトのサポートに問い合わせてみる。

    などの対応を行ってはどうでしょうか。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません