ここは、コンシューマー向けの PC の話題を扱う事を目的としたサイトです。サーバー等の企業向けの話題は、Technet フォーラム で扱っています。これ以上は、Technet フォーラム に場を移した方が良いと思いますよ。
リモートデスクトップ接続のログオフ後に、エラーメッセージが表示される
ドメインサーバーがバージョンアップしたため、サーバーのドメイン変更を行ったが、
変更後、リモートデスクトップ接続のログオフ後に、以下エラーメッセージが毎回表示されるようになった。
※ログオフ中に強制で切断されている
<エラー内容>
「リモート デスクトップ セッションが終了しました。次のいずれかが原因と考えられます。
・管理者がこのセッションを終了させました。
・接続の確立中にエラーが発生しました。
・ネットワークに問題が発生しました。」
※サーバ側の変更はドメイン変更のみです
※接続は問題なくできます。ログオフ時のみこのエラーが発生します。
<参考>
サーバーOS Windows Server 2016
バージョン1607(OSビルド 14393.3443)
リモートデスクトップ(mstsc.exe) 10.0.14393.2636
旧ドメインサーバー Windows Server 2008R2
新ドメインサーバー Windows Server 2019 Standard
家庭向け Windows | その他 | インターネットと接続
ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。
-
Hebikuzure aka Murachi Akira 335.4K 評価のポイント MVP ボランティア モデレーター2021-12-21T03:12:47+00:00 接続元ののリモートデスクトップ クライアントが終了する前に、接続先(サーバー)側のリモートデスクトップ セッションが終了しているということなので、単なるタイミングの問題かと思いますが、念のためサーバー側のイベント ログで問題となるようなイベントが記録されていないか確認しましょう。