古い Windows バージョンで Microsoft Edge を起動する
このブラウザーはサポートされなくなりました。
Microsoft Edge にアップグレードすると、最新の機能、セキュリティ更新プログラム、およびテクニカル サポートを利用できます。
お世話様です。
サーバー本体の操作ではEdgeが起動するのですが,
サーバーにリモートデスクトップ接続するとEdgeが起動しない(エラー発生)ので
対処方法をご教示願います。
<エラー>
このページには問題があります
エラーコード:STATUS_ILLEGAL_INSTRUCTION
サーバーOS:Windows Server 2008R2 Enterprise
以上
古い Windows バージョンで Microsoft Edge を起動する
ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。
大熊 博幸(Hiroyuki Okuma) さん、こんにちは。
マイクロソフト コミュニティをご利用いただき、ありがとうございます。
特定の条件下でのみ Edge でエラーが出るのですね。
せっかく投稿いただいたところを大変恐れ入りますが、Windows Server 環境かつリモート接続をしている時のみ起きる問題ですと、一般利用者の方同士の情報交換の場であるマイクロソフト コミュニティでは コメントが寄せられにくいかもしれません。
ご質問の内容につきましては [Windows Server フォーラム] に質問を投稿して情報を集めていただくのがよいと思います。
よろしければご活用くださいね。
◆参考ページ