こちらの記事は Storage Server SKU での問題ですが、更新プログラムが適用されていないと移行ツールが実行できない現象があるようです。
Windows 記憶域サーバー 2012 または Windows 記憶域サーバー 2008 R2 で Smigdeploy.exe ツールを使用することはできません。 - Microsoft サポート
念のため更新プログラムの適用状況を確認されると良いでしょう。
このブラウザーはサポートされなくなりました。
Microsoft Edge にアップグレードすると、最新の機能、セキュリティ更新プログラム、およびテクニカル サポートを利用できます。
Windows Server 2012 R2 Essentials(移行元サーバー)からWindows Server 2022 Essentials(移行先サーバー)へ移行ツールを使って移行しようとしているのですが、移行元サーバー側でエラーとなり、実行できません。
手順としては、まず移行先サーバーで移行ツールを導入し、以下のコマンドで移行ツールを生成しました。
SmigDeploy.exe /package /architecture amd64 /os WS08R2 /path C:\temp
そして生成されたファイルを移行元サーバーにコピーして、SmigDeploy.exeを実行したところ、次のようなエラーとなり実行できませんでした。
エラー: Windows Server 移行ツールは、このオペレーティング システムでは実行できません。Windows Server 移行ツールを実行できるのは、Windows Server 2012 R2、Windows
Server 2012、Windows Server 2008 R2、または Windows Server 2008 を実行しているコンピューターだけです。
もし知っている方がいたら教えてください。
よろしくお願いいたします。
ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。
こちらの記事は Storage Server SKU での問題ですが、更新プログラムが適用されていないと移行ツールが実行できない現象があるようです。
Windows 記憶域サーバー 2012 または Windows 記憶域サーバー 2008 R2 で Smigdeploy.exe ツールを使用することはできません。 - Microsoft サポート
念のため更新プログラムの適用状況を確認されると良いでしょう。