WSB(Windows Server Backup)がエラー コード '0x80070012'で失敗する

Anonymous
2024-11-11T06:03:15+00:00

WSB(Windows Server Backup)は単発バックアップで1日1回バックアップを

スケジュールしてますが 、エラー コード '0x80070012'で時々失敗します。

・対象サーバ

Server:Microsoft Azure上の仮想サーバ 

OS:Windows Server 2022 Datacenter Azure Edition 

・バックアップ元

Dドライブ上のアプリの定義ファイル 

・バックアップ先

別サーバ(対象サーバと同様な)のリモート共有フォルダ 

宜しくお願いします

ビジネス向け Windows | Windows Server | ストレージの高可用性 | その他

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

6 件の回答

並べ替え方法: 新しい順
  1. Anonymous
    2024-11-14T07:17:33+00:00

    0x80070012 は Windows で定義されている汎用的なエラーコードで、一般的にはファイルを列挙している際に、列挙対象のファイルが無くなったことを示しています。バックアップなので、バックアップ対象のファイルを列挙する際にそのようなエラーが発生しているのだということまでは想定できますが、このエラー番号だけではそれ以上のことは分かりません。

    この回答は役に立ちましたか?

    1 人がこの回答が役に立ったと思いました。
    0 件のコメント コメントはありません
  2. Anonymous
    2024-11-14T04:40:51+00:00

    追加の質問です。

    WSBのエラー:0x80070012(これ以上ファイルがありません。)の意味、どのような場合は出力されるのか分かりますでしょうか?

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  3. Anonymous
    2024-11-14T04:36:32+00:00

    >バックアップ先へのネットワーク接続を確認してください。

    リモート共有フォルダの接続は正常にできています。

    エラー(0x80070012)が発生した時もバックアップ自体は正常に出来ていました。

    >また、バックアップの実行時にネットワーク上でライブ マイグレーションが実行されているなど、他の負荷の高いワークロードがあったかどうかも確認します。

    イベントビュアーでの確認になりますが、バックアップ時刻に特に気になるイベントはありませんでした。

    ネットワーク上で負荷が高い場合は本エラー(0x80070012)が出力されるのでしょうか?

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  4. Anonymous
    2024-11-12T08:49:33+00:00

    対象サーバの「C:\Windows\Logs\WindowsServerBackup」下のログファイルを確認したところ、

    1)「Backup<dateTime>.txt」

    以下のように各フォルダのファイルをバックアップしましたとありました。


    D:\ をバックアップしました

    D:\TEST\ をバックアップしました

    D:\TEST\data\ をバックアップしました

    D:\TEST\data\2024110615\ をバックアップしました

    D:\TEST\data\2024110615\20241106150448551 をバックアップしました

    D:\TEST\data\2024110615\20241106151517195 をバックアップしました

    D:\TEST\log\ をバックアップしました

    D:\TEST\log\acmsact をバックアップしました

    D:\TEST\log\acmslog をバックアップしました

    D:\TEST\log\acmslog.20241017 をバックアップしました

    D:\TEST\log\acmslog.20241018 をバックアップしました

    D:\TEST\log\acmslog.20241019 をバックアップしました

    D:\TEST\log\acmslog.20241020 をバックアップしました

    D:\TEST\log\acmslog.20241021 をバックアップしました

    D:\TEST\log\acmslog.20241022 をバックアップしました

    D:\TEST\log\acmslog.20241023 をバックアップしました

    D:\TEST\log\acmslog.20241024 をバックアップしました

    :

    :


    2)「Backup_Error<dateTime>.txt」

    内容は空白でした。  
    

    又、対象のサーバのイベントビュアーのアプリケーションの内容は以下になります。

    ログ:Application

    ソース:Backup

    ID:517

    レベル:エラー

    メッセージ:

    [YYYY-MM-DD(バックアップ開始日時)に開始したバックアップ操作は次のエラーコード 0x80070012(これ以上ファイルがありません。)のため失敗しました。

    イベントの詳細で解決策を確認し問題の解決後にバックアップ操作を再実行してください。

    以上です、宜しくお願い致します

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  5. Anonymous
    2024-11-12T05:19:29+00:00

    この応答は自動的に翻訳されています。 その結果、文法上の誤りや奇妙な言い回しが生じる可能性があります。

    こんにちは

    まず、バックアップ先へのネットワーク接続を確認してください 。また、バックアップの実行時にネットワーク上でライブ マイグレーションが実行されているなど、他の負荷の高いワークロードがあったかどうかも確認します。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません