この応答は自動的に翻訳されています。 その結果、文法上の誤りや奇妙な言い回しが生じる可能性があります。
こんにちは
20H2 と 22H2 の両方ですべての構成が同じ場合は、更新が原因である可能性があります。これをトラブルシューティングするには、さらに調査する必要があります。イベント ビューアでは、問題が発生したときに発生した追加のエラー情報を確認できます。
このブラウザーはサポートされなくなりました。
Microsoft Edge にアップグレードすると、最新の機能、セキュリティ更新プログラム、およびテクニカル サポートを利用できます。
Win10 ProのターゲットPCに対して、Win10 Pro、もしくはWin11homeのPCから
次のコマンドを実行すると『シャドウエラー セキュリティパッケージ固有エラー』と表示されます。
<コマンド>
mstsc /v:192.168.XX.XX /f /control /noConsentPrompt /shadow:1
/shadow:1 の引数がなければ、エラーは表示されず、リモートデスクトップ接続は可能です。
何か新たなセキュリティ設定の解除が必要になったのでしょうか?
尚、確認時のネットワークは1対1の接続です。HUBを介しても同じです。
お手数ですが、どうかご教授お願いします。
ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。
この応答は自動的に翻訳されています。 その結果、文法上の誤りや奇妙な言い回しが生じる可能性があります。
こんにちは
20H2 と 22H2 の両方ですべての構成が同じ場合は、更新が原因である可能性があります。これをトラブルシューティングするには、さらに調査する必要があります。イベント ビューアでは、問題が発生したときに発生した追加のエラー情報を確認できます。
この応答は自動的に翻訳されています。 その結果、文法上の誤りや奇妙な言い回しが生じる可能性があります。
こんにちは
それで、今の問題はwin10ホーム 22H2PCにありますか?エラーメッセージは前のメッセージと異なりますか? Windows の Home エディションでは、グループ ポリシー エディター (gpedit.msc) はネイティブでは使用できません。
Karlie Weng様
回答ありがとうございます。
ご回答いただいた内容はすでに実施しております。
新たに分かったことを記載いたします。
Win10 Pro 20H2のPCからは問題なくリモートデスクトップのシャドウ接続ができました。
従って、接続されるPCの問題ではなく、
mstscコマンドを実行するクライアントPCの問題と思われます。
Win10 Pro 20H2から22H2の間で何か設定する項目が発生しているのかと思いますが、
ご存じでしょうか?
お手数ですが、よろしくお願いいたします。
この応答は自動的に翻訳されています。 その結果、文法上の誤りや奇妙な言い回しが生じる可能性があります。
こんにちは
まず、前の設定手順が完了していることを確認してください。
接続するためにユーザーに確認を要求する必要があるかどうか、およびシャドウ セッションで表示または制御を許可するかどうかを構成できます。シャドウ接続モードは、GPO オプションの [リモート デスクトップ サービスのユーザー セッションのリモート コントロールのルールを設定する] ([コンピューターの構成] > [管理用テンプレート] > Windows コンポーネント -> リモート デスクトップ サービス] -> リモート セッション ホスト -> 接続) を使用して構成できます。Windows 10シャドウセッションポリシー:リモートデスクトップサービスのユーザーセッションのリモートコントロールのルールを設定します
次の 5 つのモードを使用できます。
0 –シャドウリモコンを無効にします。
1 — ユーザーの許可によるフルコントロール。
2 — ユーザーの許可なしにフルコントロール。
3 — ユーザーの許可を得てセッションを表示します。
4 — ユーザーの許可なくセッションを表示する
3.Windows Defender ファイアウォール ルールを構成して、受信リモート シャドウ接続を許可します。
Windows では、標準の 3389/RDP ポート の代わりに**、139/TCP**、 445/TCP、およびダイナミック RPC ポートの範囲 (49152 から 65535) のポートがセッション シャドウ トラフィックに使用されます。 シャドウ接続の受信トラフィックを許可するには、Windows で File and Printer Sharing (SMB-In) と Remote Desktop - Shadow (TCP-In) の 2 つの事前定義されたファイアウォールルールを有効にする必要があります。
最後のルールは、 RdpSa.exeへのリモートアクセスを許可します 過程。
この情報がお役に立てば幸いです。
よろしくお願いいたします
カーリー・ウェン