Aggiungere Soggetti Sharepoint Fallito

Alessia Di Domenico 0 Punti di reputazione
2026-04-07T14:27:00.42+00:00

Buon pomeriggio,

abbiamo creato un sito da poter condividere con altri utenti ma nell'invio del link per entrare mi dice questo messaggio

Configurare correttamente le impostazioni di collaborazione B2B e risolvere i problemi, "https://aka.ms/b2b-troubleshoot". Errore di Entra B2B: At least one invitation failed. Error: ResponseStatusNotOK, message: This user cannot be invited because the domain of the user's email address is a verified domain of this directory.. Error: ResponseStatusNotOK, message: This user cannot be invited because the domain of the user's email address is a verified domain of this directory.. Error: ResponseStatusNotOK, message: This user cannot be invited because the domain of the user's email address is a verified domain of this directory..

come devo provvedere per risolvere il problema ?

Cordiali saluti

Spostato da: Microsoft System Center | Altro

Microsoft 365 e Office | SharePoint | Per il lavoro | Windows
0 commenti Nessun commento

1 risposta

Ordina per: Meno recente
  1. Ana Le 2,615 Punti di reputazione Consulente indipendente
    2026-04-21T05:40:23.1866667+00:00

    Questa risposta è stata tradotta automaticamente. Potrebbe quindi contenere errori grammaticali o espressioni insolite.

    Ciao @Alessia Di Domenico,

    Grazie per aver condiviso il messaggio di errore; solitamente questo è correlato alla classificazione degli utenti (interni vs esterni) in Microsoft Entra ID.

    Prima di suggerire la soluzione esatta, potresti aiutarmi a confermare alcuni dettagli relativi al tuo scenario?

    • L'utente che stai cercando di invitare fa parte della tua organizzazione o è un utente esterno?
    • Questo indirizzo e-mail esiste già come utente nel tuo tenant Microsoft 365?
    • Il dominio e-mail è lo stesso di uno dei domini verificati della tua azienda?

    Questo errore si verifica in genere quando si tenta di invitare un utente come ospite (B2B), ma il suo dominio e-mail è già verificato nel tuo tenant. In tal caso, il sistema lo considera un utente interno anziché esterno.

    Una volta confermati i punti sopra indicati, sarà molto più semplice guidarti verso l'approccio corretto.

    La risposta è stata utile?


Risposta

Le risposte possono essere contrassegnate come "Accettata" dall'autore della domanda e "Consigliata" dai moderatori, in modo da consentire agli utenti di sapere che la risposta ha risolto il problema dell'autore.