Office 2013 Excel magas CPU használat

Névtelen
2015-11-25T09:33:44+00:00

Az Excelben egy olyan hibát találtunk, ami magas CPU használatot eredményez.

A hiba a következő módon reprodukálható:

  • Excel üres munkafüzet megnyitása
  • Excel Teljes méret
  • Munkalap1 be beilleszteni egy űrlapvezérlőt "Fejlesztői eszközök -> (Vezérlők) Beszúrás -> Beviteli lista (Űrlap vezérlő)"
  • A G oszlopnál rögzíteni a panelt (G oszlopot kijelölni,  Nézet -> Panelek rögzítése -> Ablaktábla rögzítése)
  • Az A-F oszlopokat kiszélesíteni, hogy a rögzített panel jobb széle még kiférjen a képernyőn.
  • A munkafüzet nagyítása (Például 130%-ra), hogy a rögzített panel jobb széle kilógjon a képernyőről.

Miután felnagyítottuk a nézetet és a rögzített panel  jobb széle kilóg a képernyőről a CPU használat folyamatosan magas lesz.

Ha visszaállítjuk 100% ra a nézetet megszűnik a magas CPU használat.

Tud erre a hibára valaki javítást?

Microsoft 365 és Office | Excel | Otthoni | Windows

Zárolt kérdés. Ez a kérdés a Microsoft támogatási közösségéből lett áttelepítve. Szavazhat arról, hogy hasznos-e, de nem adhat hozzá megjegyzéseket vagy válaszokat, és nem követheti a kérdést.

0 megjegyzés Nincsenek megjegyzések

3 válasz

Rendezés alapja: Legújabb
  1. Névtelen
    2015-11-29T10:49:29+00:00

    Kedves Roland_KU!

    Telepítettem Hyper-V környezetbe egy teljesen tiszta rendszert, amihez a következő telepítőanyagokat használtam:

    hu_windows_8.1_enterprise_with_update_x64_dvd_6050505.iso

    hu_office_professional_plus_2013_with_sp1_x64_dvd_3928219.iso

    Mindenhol a felajánlott legegyszerűbb módot választottam.

    Az általad javaslatokat nem végeztem el az új gépen.

    Az általam leírt lépéske után az Excelben a hiba jelentkezik.

    Lementettem az aktuális munkalapot és újra megnyitva azonnal jelentkezik a probléma.

    Ha az alkalmazást ikonba leteszem megszűnik a magas CPU használat.

    Amint újra fókuszba kerül az alkalmazás ismét magas lesz az excel CPU használata.

    Üdvözlettel,

    zsgabor

    Hasznos volt ez a válasz?

    0 megjegyzés Nincsenek megjegyzések
  2. Névtelen
    2015-11-28T11:29:55+00:00

    Kedves Roland_KU!

    Köszönöm a gyors választ!

    Kipróbáltam az általad javasolt beállításokkal több rendszeren is.

    Először egy Windows 2012 R2 szerver környezetben telepített MS Office 2013 Terminál szerveren, távoli asztal kapcsolaton keresztül teszteltem az 1. és 2. pontban leírtakat (a 3. és 4. pontban leírtakat nem állt módomban kipróbálni az adott környezetben).

    A kérdésemben leírt probléma továbbra is produkálható.

    További munkaállomásokon is teszteltem, ahol Win 8.1 Enterprise (Magyar) oprendszerre telepített

    Microsoft Excel 2013 (15.0.4771.1000) MSO (15.0.4771.1001) 64 bites

    Part of Microsoft Office Professional Plus 2013  (Magyar) volt.

    Ezen a munkaállomáson az általad leírt pontokat kipróbáltam a megadott sorrendben.

    Minden lépés után teszteltem.

    A végén feltettem az elérhető frissítéseket a gépre, de csak az oprendszerre volt kiadott új javítás.

    Sajnos a hiba az általam tesztelt rendszereken az általad leírt lépések végrehajtása után is fennáll.

    Lementettem egy példát is, ami produkálja a hibát. Szívesen elküldeném vagy közzétenném valahol, ha szükséges.

    Ha időm engedi, telepítek egy virtuális környezetbe egy tiszta Win 8.1 oprendszert MS Office Pro Plus 2013-al és kipróbálom ott is.

    Hasznos volt ez a válasz?

    0 megjegyzés Nincsenek megjegyzések
  3. Névtelen
    2015-11-26T08:20:19+00:00

    Üdv zsgabor!

    Köszönjük, hogy az Office 2013 Excel alkalmazásában tapasztalt jelenséget érintő kérdéseddel a Microsoft Community fórumához fordultál.

    Több számítógépen is tesztelve, Windows 8.1 és Windows 10 rendszeren is, Office 2013 Excel alkalmazását használva, illetve pontosan követve az általad megadott lépéseket, a hiba nem volt reprodukálható. A processzor használat nem változik, 0%, így feltételezhetően a hiba nálad valamilyen más okból jelentkezik, melynek felderítése érdekében végezd el az alábbi lépéseket:

    1. Tiltsd le a bővítményeket: 
      • Nyisd meg az Excel alkalmazást, majd kattints a Fájl fülre, majd a Súgó csoportban a Beállítások parancsra.
      • A megjelenő panelen a Bővítmények fül Kezelés legördíthető menüjén a COM bővítményeket választva, majd az Ugrás gombra kattintva ellenőrizd az engedélyezett bővítményeket. A pipa jelölőnégyzetből való eltávolításával tiltsd azokat le.
      • Teszteld az Excel működését.
    2. Hardveres grafikus gyorsítás letiltása:
      • Nyisd meg az Excel alkalmazást, majd lépj a Fájl => Beállítások => Speciális fülre.
      • Keresd ki és tegyél jelölést a Hardveres grafikus gyorsítás letiltásaopció előtt jelölőnégyzetbe, majd kattints az OK gombra és teszteld az Excel működését.
    3. Végezz el egy tiszta rendszerindítást a Tiszta rendszerindítás végrehajtása Windows rendszerben című Microsoft Tudásbázis cikk segítségével és ellenőrizd, hogy a hiba így is jelentkezik-e. Ezzel ellenőrizzük, hogy valamely nem-Microsoft alkalmazás szolgáltatása vagy indítási eleme okozza-e a hibát.
    4. Hajtsd végre az Office Online javítását a következő Microsoft oldal az Office-alkalmazások kijavítása című útmutatója alapján.

    Visszajelzésed várjuk és reméljük, sikerül a hibát elhárítani. Kérjük, jelöld válaszként bejegyzésünket amennyiben megoldást nyújtott és további kérdések esetén Közösségünkre visszavárunk!

    Köszönjük! 

    Roland_KU

    Hasznos volt ez a válasz?

    0 megjegyzés Nincsenek megjegyzések