Recréation d'un pool AZURE batch bloquée par une erreur RBAC d’identité managée

Thierry Fargas 0 Points de réputation
2026-06-29T09:34:06.98+00:00

Le DSI qui a mis en place le cloud AZURE est parti sans mettre à jour la documentation. Je n'ai pas de compétence AZURE, j'ai fait appel à un ancien ingénieur, je lui ai ouvert tous les droits. Il a essayé de recréer un pool mais la tentative de re-création du pool Batch a échoué avec l’erreur d’autorisation ci-dessous :

  • Mr x has permission to performe action 'Microsoft.Batch/batchAccounts/pools/write' on scope ' /subscription/75....
  • Mr x does not have permission to perform action 'Microsoft.ManagedIdentity/userAssignedIdentities/assign/action' on the linked scope '/subscription/75...

Je vais sur mon application d2d-AzureBatch-identity , il n'y a pas de propriétaire, Mr X a le rôle "administrateur d'application cloud". Je vais lui donner le rôle d'administrateur général, sera-ce suffisant ?

Applications managées Azure
Applications managées Azure

Service Azure qui permet aux fournisseurs de services managés, aux fournisseurs de logiciels indépendants et aux équipes informatiques d’entreprise de fournir des solutions clés en main via la Place de marché Azure ou le catalogue de services.

0 commentaires Aucun commentaire

Votre réponse

Les réponses peuvent être marquées comme « Acceptées » par l’auteur de la question et « Recommandées » par les modérateurs, ce qui aide les utilisateurs à savoir que la réponse a résolu le problème de l’auteur.