Echec de l'actualisation --Gestionnaire de serveur--

Mohamed beloual 0 Points de réputation
2026-02-25T16:58:47.63+00:00

Bonjour,

Je gère actuellement un serveur dédié de chez OVH sous Windows 2022, suite a une mise a jour (KB 5075040) le gestionnaire de serveur ne s'actualise plus. J'ai trouver certaine procédure mais rien ni fait toujours le message d'erreur suivant : " SRVDC01: Échec de l'actualisation des rôles et des fonctionnalités avec l'erreur suivante: Échec de la demande de répertorier les fonctionnalités disponible sur le serveur spécifié. Impossible d'obtenir la liste des fonctionnalités; Erreur : 0x800f0819"

Merci pour votre aide si vous avez une solution

Windows pour les entreprises | Windows Server | Appareils et déploiement | Installer les mises à jour, les fonctionnalités ou les rôles de Windows
0 commentaires Aucun commentaire

2 réponses

  1. Mohamed beloual 0 Points de réputation
    2026-02-26T22:37:00.15+00:00

    Bonjour

    Merci pour votre réponse mais le problème persiste malgré vos indication et la tentative de désinstallation du KB ne fonctionne pas.

    Cette réponse a-t-elle été utile ?

    0 commentaires Aucun commentaire

  2. Harry Phan 33,400 Points de réputation Conseiller indépendant
    2026-02-25T17:14:52.4933333+00:00

    Bonjour,

    L’erreur 0x800f0819 après l’installation de KB5075040 sur Windows Server 2022 indique une corruption ou un conflit dans le magasin de composants, ce qui empêche Server Manager de lister les rôles et fonctionnalités. La première action recommandée est d’exécuter dans une invite de commandes administrateur DISM /Online /Cleanup-Image /RestoreHealth suivi de sfc /scannow pour réparer le magasin et les fichiers système. Si le problème persiste, désinstallez la mise à jour KB5075040 depuis l’environnement de récupération ou via wusa /uninstall /kb:5075040 /quiet /norestart, puis redémarrez et vérifiez Server Manager. Microsoft a confirmé que KB5075040 est lié à la mise à jour de l’environnement de récupération et peut provoquer des anomalies sur certains serveurs.

    Link: https://support.microsoft.com/en-gb/topic/kb5075040-windows-recovery-environment-update-for-windows-server-2022-january-15-2026-4ef2f15d-2b87-4833-b8b6-df19a0f48f18

    Cette réponse a-t-elle été utile ?


Votre réponse

Les réponses peuvent être marquées comme « Acceptées » par l’auteur de la question et « Recommandées » par les modérateurs, ce qui aide les utilisateurs à savoir que la réponse a résolu le problème de l’auteur.