Excel ne réponds pas immédiatement

patrick faret 0 Points de réputation
2025-11-22T11:27:07.56+00:00

Bonjour, depuis quelques temps, lorsque j'ouvre un fichier excel, et que je tente une action sur la feuille de calcul, il me donne ce message:excel ne reponds pas. D'autre part en haut du de la feuille Excel, il est mentionné "enregistré sur ce PC" dès l'ouverture d'un fichier. Et au bout d'un certain temps, il me donne enfin la main. Quelqu'un pourrait-il m'aider

Grand merci

Microsoft 365 Insider | Excel | Windows
0 commentaires Aucun commentaire

2 réponses

  1. Patrick Faret 0 Points de réputation
    2025-11-23T21:45:35.6566667+00:00

    j'avai omis de vous dire que je faisais partie de Office insider. Le problème que j'avais qur excel, je l'avais aussi sur word et powerpoint. J'ai changé de canal insider, j'ai eu une remise à jor de office 365 et tout est rentré dans l'ordre

    Merci pour tout

    Cette réponse a-t-elle été utile ?


  2. Anonyme
    2025-11-22T15:02:31.42+00:00

    (Avertissement : veuillez noter que les informations fournies ont été traduites à l'aide d'outils de traduction automatique. Bien que nous nous efforcions d'assurer l'exactitude des traductions, celles-ci peuvent ne pas toujours refléter parfaitement le sens, le contexte ou l'intention du contenu source.)

    Bonjour patrick faret,

    Merci d'avoir partagé votre situation sur Microsoft Q&A.

    En ce qui concerne le problème d'Excel qui ne répond pas, Microsoft a publié un document pertinent qui pourrait vous aider dans ce cas. Vous pouvez consulter ces solutions de dépannage :

    Démarrez Excel en mode sans échec.

    Appuyez sur la touche Windows + R, tapez excel /safe, puis appuyez sur Entrée. Si Excel fonctionne normalement en mode sans échec, le problème provient probablement d'un complément ou d'un fichier de démarrage.

    Désactivez les compléments COM (puis réactivez-les un par un).

    Dans Excel, sélectionnez Fichier → Options → Compléments → choisissez Compléments COM dans le menu déroulant Gérer → OK → décochez toutes les cases → OK → redémarrez Excel. Si le problème disparaît, réactivez les compléments un par un (en redémarrant à chaque fois) pour trouver le coupable.

    Vérifiez les compléments Excel et les entrées OPEN.

    Certains compléments se chargent via les valeurs « OPEN » du registre. Ouvrez l'éditeur de registre et accédez à HKEY_CURRENT_USER\Software\Microsoft\Office<version>\Excel\Options (pour Office 2016+, utilisez 16.0). Renommez temporairement toute valeur nommée OPEN (et OPEN1, etc.) en RenamedOPEN, puis redémarrez Excel et testez. (Sauvegardez le registre avant d'effectuer des modifications.)

    Videz les dossiers de démarrage Excel (XLSTART/Alt Startup).

    Excel ouvre automatiquement tout ce qui se trouve dans XLSTART ou dans votre dossier de démarrage alternatif. Déplacez les fichiers hors de :

    %AppData%\Microsoft\Excel\XLSTART et du chemin XLSTART du produit indiqué sous Fichier → Options → Centre de confiance → Paramètres du Centre de confiance → Emplacements approuvés.

    Le chemin indiqué sous Fichier → Options → Avancé → Général → Au démarrage, ouvrir tous les fichiers dans.

    Redémarrez et testez ; si tout est stable, rajoutez les fichiers un par un.

    Pour votre information : Excel ne répond pas, est bloqué ou ne fonctionne plus

    Veuillez me faire savoir si ce document peut vous être utile, sinon nous trouverons une autre solution pour vous.

    Cordialement,


    Si la réponse vous a été utile, veuillez cliquer sur « Accepter la réponse » et la noter positivement. Si vous avez d'autres questions concernant cette réponse, veuillez cliquer sur « Commentaire ».

    Remarque : veuillez suivre les étapes indiquées dans notre documentation pour activer les notifications par e-mail si vous souhaitez recevoir les notifications par e-mail relatives à ce fil de discussion.

    Cette réponse a-t-elle été utile ?


Votre réponse

Les réponses peuvent être marquées comme « Acceptées » par l’auteur de la question et « Recommandées » par les modérateurs, ce qui aide les utilisateurs à savoir que la réponse a résolu le problème de l’auteur.