Famille de feuilles de calcul Microsoft avec des outils pour l’analyse, le graphique et la communication des données.
Cette réponse a été automatiquement traduite. Par conséquent, il peut y avoir des erreurs grammaticales ou des formulations étranges.
Salut skippy1412
Bienvenue dans la communauté Microsoft.
Je me rends compte que vous avez rencontré un problème avec le bouton « Plus de « Données de stock », et je comprends ce que vous ressentez. Ne vous inquiétez pas , je ferai de mon mieux pour vous aider.
Il est possible que l’icône « Données boursières » (Type de données Bourse) ait disparu pour plusieurs raisons. Voici les solutions à essayer pour la récupérer :
1. Vérifier l’onglet « Données »
- Ouvrez Excel > Allez dans l’onglet Données (en haut).
- Cherchez le groupe Types de données (à gauche).
- Si vous ne voyez pas l’option Bourse, passez à l’étape suivante.
2. Vérifier votre compte Microsoft
- Le type de données Bourse nécessite d’être connecté à un compte Microsoft.
- Cliquez sur Fichier > Compte (en bas à gauche).
- Connectez-vous si ce n’est pas déjà fait (ou vérifiez que la connexion est active).
3. Vérifier les paramètres de région
- Les données boursières ne sont disponibles que dans certaines régions (ex : France, États-Unis, etc.).
- Vérifiez vos paramètres régionaux :
- Fichier > options > langue > Assurez-vous que la langue et la région correspondent à un pays supporté.
4. Réactiver les types de données
- Si le type de données « Bourse » est désactivé :
- Allez dans Fichier > Options > Composants complémentaires.
- Dans Gérer, sélectionnez Types de données > Cliquez sur Atteindre....
- Cochez Microsoft Power Query pour Excel > OK.
5. Problème de licence ou de compte
- Si vous utilisez une licence professionnelle/éducationnelle, certaines fonctionnalités peuvent être bloquées par l’administrateur.
- Essayez de vous connecter avec un compte Microsoft personnel.
6. Solution alternative
- Utilisez la fonction STOCKHISTORY (si disponible) pour récupérer des données historiques : =STOCKHISTORY("MSFT"; DATE(2023;1;1); DATE(2023;12;31); 0; 1)
- Remplacez « MSFT » par le symbole boursier souhaité.
J’espère que ces suggestions vous ont été utiles !
N’hésitez pas à me faire savoir si vous avez d’autres questions ou si vous avez besoin d’aide supplémentaire.
Cordialement
Adrian.C-MSFT | Spécialiste du support communautaire Microsoft