Famille de feuilles de calcul Microsoft avec des outils pour l’analyse, le graphique et la communication des données.
Sélectionne d’abord la cellule B2, pour voir... 😉
Ce navigateur n’est plus pris en charge.
Effectuez une mise à niveau vers Microsoft Edge pour tirer parti des dernières fonctionnalités, des mises à jour de sécurité et du support technique.
Bonjour,
Microsoft Excel pour Mac, version 16.49 (21040700).
Dans un classeur, utilisé en mode normal (pavé "Normal" sélectionné dans la ligne "Affichage"), je souhaite figer la première colonne. La cellule A1 est active, aucune cellule n'est fusionnée avec une autre
Je ne peux pas le faire car les trois pavés "Figer les volets", "Figer la ligne supérieure" et "Figer la première colonne" sont grisés et inactifs.
Que faire ?
Famille de feuilles de calcul Microsoft avec des outils pour l’analyse, le graphique et la communication des données.
Question verrouillée. Cette question a été migrée à partir de la Communauté Support Microsoft. Vous pouvez voter pour indiquer si elle est utile, mais vous ne pouvez pas ajouter de commentaires ou de réponses ni suivre la question.
Sélectionne d’abord la cellule B2, pour voir... 😉
Merci, la sélection de la cellule B2 ne change rien : les pavés "Figer..." sont toujours grisés et inaccessibles.
Est-ce que tu es bien en mode "Normal" (menu "Affichage" ou onglet "Affichage" du ruban) ? Car si tu es en mode "Page", alors c'est normal que tu ne puisses pas activer ces fonctionnalités. On a d'ailleurs droit à un avertissement lorsqu'on passe du mode "Normal" au mode "Page" et qu'on a des colonnes ou lignes figées.
Si tu es bien en mode "Normal" comme tu le décris, alors ce ne devrait pas être désactivé. Est-ce que tu observes ça sur un seul classeur en particulier ou est-ce le cas sur tous les classeurs, y compris sur un classeur vierge ? Est-ce que ta feuille est protégée ?
En règle générale, le mode "Page" n'est pas trop à recommander, il n'est pas toujours très stable à l'utilisation. Je dirais qu'il ne sert qu'à des vérifications avant impression (et encore, le mode "Aperçu des sauts de page" est largement aussi pratique).
Est-ce que tu observes ça sur un seul classeur en particulier ou est-ce le cas sur tous les classeurs, y compris sur un classeur vierge ? Est-ce que ta feuille est protégée ? Quelle est la version de macOS concernée ?
Je note que le bouton "Nouvelle fenêtre" est lui aussi grisé. C'est étrange... 😳 Si cet affichage est permanent, même sur un classeur vierge, tu peux essayer de quitter Excel, puis aller dans le dossier ~/Bibliothèque/Containers pour y supprimer le dossier com.microsoft.Excel qui s'y trouve. Ça devrait tout remettre au carré.
Tu es inscrit en "Canal beta" (puisque tu as la version 16.49). Cet échange sera donc transféré dans la section appropriée ("Office Insider"). Si on n'arrive toujours à rien, tu devrais faire part de tes observations aux équipes produit via la ligne "Commentaires" du menu "Aide"...