Bonjour à tous,
Je suis face à un problème pour lequel je n'ai pas de solution ni de piste, je me tourne vers la communauté avec l'espoir d'une idée qui me sorte de mon impasse.
Je suis en train de mettre à jour des serveurs de 2012R2 à 2022 et je rencontre des soucis dans la 2 ème partie de la migration (2019 à 2022).
J'ai 2 VM sur un Hyper V WS2019 : 1 AD et 1 RDS
J'ai réussi à les migrer de 2012R2 à 2019 sans souci.
Lors du passage de 2019 à 2022, tout se déroule bien jusqu'au premier démarrage :
Sur l'AD il échoue et revient en arrière avec une erreur 0x800F081E 0x20003 SAFE_OS INSTALL_UPDATES
Sur le RDS il échoue et revient en arrière avec une erreur 0xC1900101 0x30018 phase FIRST_BOOT erreur SYSPREP_SPECIALIZE
Pour tester, je suis limité dans le temps car les serveurs sont en production et je dois planifier mes essais.
Ce que j'ai déjà fait :
L'AD, j'ai testé 2 fois la mise à jour sans succès, j'ai installé toutes les mises à jour en attente de 2019 et j'ai l'espoir qu'à mon prochain essai, ça ait débloqué la situation.
Le RDS, j'ai essayé de faire les mises à jour, de désinstaller l'antivirus (Bitdefender), de faire un sfc /scannow (aucune erreur), de rajouter de l'espace disque (même s'il était déjà assez large), sans succès. Toujours la même erreur.
Si quelqu'un avait une idée à me proposer pour m'aiguiller, je suis preneur et j'en serai très reconnaissant.
Pour information : j'ai des licences 2022 mais pas 2019, les serveur doivent être migrés pour que je puisse les activer, ainsi que les CAL RDS.
Merci d'avance.