Rétablir les couleurs dans Access

Jean-Marc Boussard 40 Points de réputation
2026-09-22T14:48:58.19+00:00

Bonjour !

À la suite d'une récente mise à jour de Windows 11, toutes les couleurs ont changé. Pour presque toutes, elles ont été rétablies grâce à l'intervention d'une technicienne qui a pris le contrôle de mon ordinateur. Mais pas pour les éléments du logiciel Access, qui restent en noir et blanc (alors qu'il y avait de nombreuses couleurs à l'origine).

Sur les aides permanentes, j'ai vu qu'on pouvait les rétablir en affichant un fenêtre en noir et blanc, puis en faisant "ctrl C" . Mais cela ne marche pas (il ne se passe rien après "ctrl C") !

On dit aussi de rechercher "option d'accès - filtres de couleur"... Mais je ne trouve pas de bouton "paramètres" dans Access...

Que faire ?

Microsoft 365 et Office | Access | Other | Windows
0 commentaires Aucun commentaire

Réponse acceptée par l’auteur(e) de la question
Jayden-P 3,045 Points de réputation Conseiller(ère) indépendant(e)
2026-09-22T15:06:32.1733333+00:00

Remarque : Cette réponse a été traduite automatiquement. Elle peut donc contenir des erreurs grammaticales ou des tournures maladroites.

Bonjour @Jean-Marc Boussard

Pour préciser les choses : est-ce l'ensemble de l'application Microsoft Access qui s'affiche en noir et blanc, ou seulement le contenu d'une base de données spécifique (comme les formulaires et les états) ?

Par ailleurs, lorsque vous avez utilisé le raccourci clavier, avez-vous essayé la combinaison Windows + Ctrl + C plutôt que Ctrl + C ? Ce raccourci active ou désactive les filtres de couleur de Windows et peut aider à déterminer si le problème est lié aux paramètres d'accessibilité.

En attendant, veuillez vérifier les points suivants :

Dans Windows, ouvrez Paramètres > Accessibilité > Filtres de couleur et vérifiez que les filtres de couleur sont désactivés.

Ouvrez Paramètres > Accessibilité > Thèmes de contraste et assurez-vous qu'aucun thème à contraste élevé n'est activé.

Dans Access, allez dans Fichier > Compte > Thème Office et essayez de basculer entre les différents thèmes disponibles (Multicolore, Blanc, Gris foncé, etc.).

Vérifiez si le même problème survient lorsque vous ouvrez Access avec une nouvelle base de données vide.

Si possible, veuillez fournir une capture d'écran de la fenêtre Access afin que je puisse mieux comprendre si le problème affecte l'interface d'Access elle-même ou uniquement les objets de la base de données.

Cette réponse vous a-t-elle été utile?

1 personne a trouvé cette réponse utile.

2 réponses supplémentaires

Trier par : Le plus utile
  1. Aliboron - (MVP Office Mac '03-'19) 13,110 Points de réputation Modérateur bénévole
    2026-09-24T08:37:00.36+00:00

    Jean-Marc Boussard :
    Je n'ai pas trouvé non plus "thèmes Office" dans Access...

    La piste des thèmes est à explorer. Déjà, dans le groupe "Mise en forme du texte" en cliquant sur le bouton "Autres couleurs", tu peux comparer entre les deux versions et t'assurer que sont bien les mêmes jeux de couleurs. Et pour ce qui est de l'exploration des différents thèmes, tu peux ajouter le bouton "Thèmes" au ruban (en passant par "Fichier" > "Options" > "Personnaliser le ruban").

    Capture d’écran 1

    Cette réponse vous a-t-elle été utile?

    0 commentaires Aucun commentaire

  2. Supprimé

    Cette réponse a été supprimée en raison d’une violation de notre code de conduite. La réponse a été signalée manuellement ou identifiée via la détection automatisée avant que l’action ne soit entreprise. Pour obtenir plus d’informations, veuillez consulter notre code de conduite.


    Les commentaires ont été désactivés. En savoir plus

Votre réponse

Les réponses peuvent être marquées comme « Acceptées » par l’auteur(e) de la question et « Recommandées » par les modérateurs, ce qui aide les utilisateurs à savoir que la réponse a résolu le problème de l’auteur(e).