Blocage de tous les fichiers ppt

pascale.chenon 5 Points de réputation
2026-08-11T15:27:10.3333333+00:00

Bonjour,

Je travaille avec un Macbookpro récent (puce Apple M5), sous Tahoe 26.5.2, et Microsoft business 365.

Depuis que j'ai migré sur cet ordinateur, certains fichiers ppt s'ouvrent ou d'autres pas. En ce moment, les fichiers s'ouvrent mais je ne peux pas faire défiler les diapos ou modifier quoi que ce soit, il y un bruit dès que je clique quelque part.

Comment faire ?

merci

Microsoft 365 et Office | PowerPoint | Pour le business | MacOS
0 commentaires Aucun commentaire

3 réponses

Trier par : Le plus utile
  1. Aliboron - (MVP Office Mac '03-'19) 13,110 Points de réputation Modérateur bénévole
    2026-08-12T07:30:41.4466667+00:00

    pascale.chenon :
    Le dossier ~/Bibliothèque/Group Containers/UBF8T346G9.Office/Contenu utilisateur/Démarrage/PowerPoint (comme les dossiers word et excel) est vide.

    C'est étonnant (et a priori contradictoire avec la présence dans la liste des composants). Peut-être ont-ils modifié l'emplacement...

    Lance une recherche avec le critère "SaveAsAdobePDF.ppam", au besoin avec EasyFind (utilitaire gratuit souvent plus efficace que la recherche Spotlight). En principe c'est le nom de ce module. Avec un peu de chance...

    Si malgré ça tu ne trouves toujours rien, le plus "simple" sera peut-être de désinstaller complètement Office pour le réinstaller "propre", en espérant qu'Adobe ne revienne pas ensuite y implanter ses modules inutiles et obsolètes... Tiens nous au courant de l'avancée de tes recherches. 😉

    Cette réponse vous a-t-elle été utile?


  2. Aliboron - (MVP Office Mac '03-'19) 13,110 Points de réputation Modérateur bénévole
    2026-08-11T21:47:30.24+00:00

    pascale.chenon :
    une fenêtre s'est affichée avec le message suivant :

    • Visual Basic pour applications
    • Erreur d'exécution "53"
    • Ficher introuvable : /Library/Application Support/Adobe/MACPDFM/MacPDFM.framework/Versions/A/MacPDFM
    • Les boutons "Aide" - "Continuer" (en grisé) - Fin - Débloquer (en grisé)

    C'est caractéristique de la présence d'un module Adobe qui, en plus d'être inutile, est inadapté aux versions actuelles de macOS et d'Office.

    Si tu tiens la touche Majuscule enfoncée pendant le lancement de PowerPoint, tu devrais pouvoir reprendre la main sur la situation et passer par le menu "Outils" > "Compléments PowerPoint..." pour désactiver/supprimer le module concerné.

    Ensuite, c'est très probablement dans le dossier ~/Bibliothèque/Group Containers/UBF8T346G9.Office/Contenu utilisateur/Démarrage/PowerPoint que tu devrais trouver le module à supprimer. Et, tant que tu y es, fais aussi un tour dans les dossiers Excel et Word qui se trouvent au même emplacement pour y supprimer les modules équivalents qui s'y trouvent.

    Ce sont des compléments qui datent des installations en 32 bits qui ne sont plus acceptés depuis Catalina (donc depuis 2019).

    Cette réponse vous a-t-elle été utile?


  3. Jayden-P 3,130 Points de réputation Conseiller(ère) indépendant(e)
    2026-08-11T15:54:04.58+00:00

    Remarque : Cette réponse a été traduite automatiquement. Par conséquent, elle peut contenir des erreurs grammaticales ou des expressions maladroites.

    Bonjour @pascale.chenon

    Pourriez-vous confirmer si vous parvenez à ouvrir directement ce fichier PowerPoint dans PowerPoint ?

    Une fois le fichier ouvert, pourriez-vous vérifier si des fenêtres contextuelles, des boîtes de dialogue ou des invites cachées empêchent PowerPoint de répondre ? Il arrive qu’une invite de connexion, un avertissement de compatibilité ou une autre fenêtre s’affiche en arrière-plan de la fenêtre de présentation et empêche la modification ou la navigation.

    Par exemple, si une fenêtre de paramètres PowerPoint ou une autre boîte de dialogue est ouverte et attend une entrée, cliquer n'importe où dans la présentation peut ne déclencher que le son d'alerte macOS (bip) car PowerPoint attend d'abord que vous répondiez à cette fenêtre.

    Si possible, veuillez essayer la procédure suivante :

    Dans PowerPoint, sélectionnez Fenêtre > Tout mettre au premier plan.

    Vérifiez la présence de fenêtres cachées sur d’autres ordinateurs ou écrans.

    Pourriez-vous également nous indiquer la version de PowerPoint installée sur votre Mac ? Vous la trouverez en ouvrant PowerPoint et en sélectionnant PowerPoint > À propos de PowerPoint dans la barre de menus.

    Cette réponse vous a-t-elle été utile?


Votre réponse

Les réponses peuvent être marquées comme « Acceptées » par l’auteur(e) de la question et « Recommandées » par les modérateurs, ce qui aide les utilisateurs à savoir que la réponse a résolu le problème de l’auteur(e).