Comment s'assurer de la stabilité d'une typographie dans PPT, d'un ordinateur à l'autre et d'un PPT à un PDF ?

Anonyme
2024-12-11T16:08:56+00:00

Bonjour,

je travaille pour une agence de communication et nous avons créé une identité graphique pour un client.

Nous avons réalisé un PowerPoint et nouss nous rendons compte que les typographies utilisées, QUICKSAND et INTER, sautent d'un ordinateur à l'autre et pire, sautent entre le PPT et l'enregistrement sous PDF (particulièrement QUICKSAND).

Après de nombreux tests et recherches, nous ne savons plus comment faire pour résoudre le problème.

Côté agence, nous sommes sur MAC, nous avons fait des mises à jour et souscrit un packoffice équipe pour avoir les mêmes versions de PPT ensemble, mais le problème persiste.

Ces polices sont-elles instables ? Y-a-t il des moyens de les stabiliser dans nos templates ?

Merci d'avance pour votre expertise, nous sommes démunis !

Marie

Microsoft 365 et Office | PowerPoint | Pour le business | MacOS

Question verrouillée. Cette question a été migrée à partir de la communauté de support Microsoft. Vous pouvez voter pour savoir si c’est utile, mais vous ne pouvez pas ajouter de commentaires ou de réponses ou suivre la question.

0 commentaires Aucun commentaire

2 réponses

Trier par : Plus récent
  1. Anonyme
    2024-12-11T17:03:26+00:00

    Quelques précisions sur le contexte seraient bienvenues. En particulier la version de PowerPoint dont il est question (en principe la 16.92 actuellement) et la version de macOS concernée.

    Pour ma part, j'ai fait un test rapide : j'ai téléchargé la police Quicksand sur DaFont, l'ai installée sur mon Mac (Sonoma 14.7.1) et ai créé une présentation dans PowerPoint 16.92. Quand je demande l'impression en PDF via le menu "Fichier" > "Imprimer..." > "PDF" ou via "Fichier" > "Enregistrer sous..." > "PDF" > "Le meilleur pour l'impression" la police est correctement reproduite. Par contre, via "Fichier" > "Enregistrer sous..." > "PDF" > "Le meilleur pour la distribution et l'accessibilité électronique..." la police est ignorée :

    J'ai incorporé la police dans la présentation et l'ai transférée vers une machine sous Sequoia 15.1.1 (sur laquelle Quicksand n'est pas présente). La police est bien reproduite dans la présentation et le même dysfonctionnement est observé pour les PDF.

    Pour ce qui concerne l'affichage perturbé sur d'autres machines, je ne saurais trop dire. Assure-toi d'utiliser les polices dans une version à jour, essaye de voir plus précisément les circonstances où le problème survient...

    Le problème avec l'exportation en PDF a déjà été décrit sur les forums (US en particulier). Il faut évidemment passer par le choix pour l'impression, au moins comme solution de contournement, et faire remonter le problème aux équipes produit via la ligne "Commentaires" du menu "Aide", en espérant que ça les stimule pour y apporter une solution lors d'une future mise à jour.

    Cette réponse vous a-t-elle été utile?

    0 commentaires Aucun commentaire
  2. Anonyme
    2024-12-11T16:15:35+00:00

    Bonjour, j'ai des problèmes avec plusieurs typographies dans mon document PPT (par exemple Quicksand et Inter). Lorsque j'exporte le doc en pdf (même en incorporant les typographies), elles ne s'affichent pas dans le pdf : il y a des carrés vides avec contours noirs. Savez vous comment résoudre ce problème ? merci

    Cette réponse vous a-t-elle été utile?

    0 commentaires Aucun commentaire