Famille de produits graphiques de présentation de Microsoft qui offrent des outils pour créer des présentations et ajouter des effets graphiques comme des objets multimédias et des effets spéciaux avec du texte.
Quelques précisions sur le contexte seraient bienvenues. En particulier la version de PowerPoint dont il est question (en principe la 16.92 actuellement) et la version de macOS concernée.
Pour ma part, j'ai fait un test rapide : j'ai téléchargé la police Quicksand sur DaFont, l'ai installée sur mon Mac (Sonoma 14.7.1) et ai créé une présentation dans PowerPoint 16.92. Quand je demande l'impression en PDF via le menu "Fichier" > "Imprimer..." > "PDF" ou via "Fichier" > "Enregistrer sous..." > "PDF" > "Le meilleur pour l'impression" la police est correctement reproduite. Par contre, via "Fichier" > "Enregistrer sous..." > "PDF" > "Le meilleur pour la distribution et l'accessibilité électronique..." la police est ignorée :
J'ai incorporé la police dans la présentation et l'ai transférée vers une machine sous Sequoia 15.1.1 (sur laquelle Quicksand n'est pas présente). La police est bien reproduite dans la présentation et le même dysfonctionnement est observé pour les PDF.
Pour ce qui concerne l'affichage perturbé sur d'autres machines, je ne saurais trop dire. Assure-toi d'utiliser les polices dans une version à jour, essaye de voir plus précisément les circonstances où le problème survient...
Le problème avec l'exportation en PDF a déjà été décrit sur les forums (US en particulier). Il faut évidemment passer par le choix pour l'impression, au moins comme solution de contournement, et faire remonter le problème aux équipes produit via la ligne "Commentaires" du menu "Aide", en espérant que ça les stimule pour y apporter une solution lors d'une future mise à jour.