como solucionar en excel formulas no compatibles con la versión utilizada para crear el documento

Maria Ángeles Montaña Tejada 0 Puntos de reputación
2026-08-24T09:11:20.7866667+00:00

un documento de excel, aparece error #¿nombre?, y me indica que es por la utilización de funciones no compatible, pero no me deja borrar ni actuar de ninguna manera

Microsoft 365 y Office | Excel | Para el ámbito educativo | MacOS
0 comentarios No hay comentarios

1 respuesta

Ordenar por: Lo más útil
  1. Darren Bruce 2,015 Puntos de reputación Asesor independiente
    2026-08-24T09:39:00.76+00:00

    Esta respuesta se tradujo automáticamente. Por lo tanto, puede contener errores gramaticales o frases extrañas.

    Hola @Maria Ángeles Montaña Tejada,

    Según su descripción, el error #¿NOMBRE? en Excel suele indicar que el libro contiene una función que no reconoce la versión de Excel que está utilizando. Esto ocurre habitualmente cuando el archivo se creó en una versión más reciente de Excel que incluye funciones como XLOOKUP, FILTER, UNIQUE, SORT, LET o LAMBDA— y posteriormente se abre en una versión anterior.

    Por lo tanto, aquí tienes algunas sugerencias que puedes probar:

    1/Compruebe su versión de Excel

    Abra Excel y vaya a Archivo > Cuenta.

    Verifique la versión y el número de compilación.

    Compárelos con el entorno en el que se creó originalmente el libro.

    2/Actualizar las aplicaciones de Microsoft 365

    • Vaya a Archivo > Cuenta > Opciones de actualización > Actualizar ahora.
    • Después de actualizar, vuelva a abrir el libro y realice la prueba de nuevo.

    3/Abra el archivo en Excel para la Web.

    • Cargue el libro en OneDrive o SharePoint y ábralo en Excel para la Web.
    • Si las fórmulas funcionan allí, es probable que el problema se deba a una limitación de versión en la aplicación de escritorio.

    Si Excel no permite realizar cambios en las fórmulas, compruebe lo siguiente:

    Protección de la hoja

    Vaya a Revisar > Desproteger hoja.

    Protección del libro

    Vaya a Revisar > Proteger libro y verifique si la estructura del libro está protegida.

    Modo compartido o de solo lectura

    Asegúrese de que el archivo no esté abierto en modo de solo lectura.

    Guarde una copia local y pruebe a realizar ediciones.

    Espero que la información compartida le ayude a avanzar en la dirección correcta. Gracias por su paciencia y comprensión. Espero su respuesta.


    Si esta respuesta le fue útil, haga clic en «Sí». Si tiene alguna pregunta sobre esta respuesta, haga clic en «Comentar».

    Nota: Siga los pasos de la «documentación del foro» para activar las notificaciones por correo electrónico si desea recibirlas sobre este tema.

    ¿Le resultó útil esta respuesta?

    1 persona encontró esta respuesta útil.

Su respuesta

Las respuestas pueden ser marcadas como Respuestas aceptadas por el autor de la pregunta, lo que indica a los usuarios que la respuesta resolvió su problema.