Por que me sale que debo reparar excel

Maria Fernanda Londoño Cubillos 0 Puntos de reputación
2026-06-01T07:01:41.9366667+00:00

Intento abrir excel y me indica que lo debo repararlo

Microsoft 365 Insider | Excel | Windows
0 comentarios No hay comentarios

1 respuesta

Ordenar por: Lo más útil
  1. Kai-H 28,700 Puntos de reputación Personal externo de Microsoft Moderador
    2026-06-01T13:09:30.88+00:00

    (Descargo de responsabilidad: la información proporcionada ha sido traducida mediante una herramienta de traducción automática; aunque nos esforzamos por garantizar su precisión, es posible que las traducciones no reflejen siempre completamente el significado, el contexto o la intención del contenido original). 

    Hola, Maria Fernanda Londoño Cubillos

    Esto generalmente significa que Excel o parte de la instalación de Office está dañada, se trabajó durante la inicialización o se bloqueó por un suplemento. Nem siempre significa que su planilha está corrompida, especialmente si o Excel exibir a mensaje de reparación antes de cualquier archivo ser abierto.

    Aquí hay algunas sugerencias que puedes intentar:

    Primeiro, reinicie o computador e tente abrir o Excel novamente. Si ele ainda pedir para reparar, no haga clic repetidamente en "Reparar agora" se nada acontecer.

    Tente abrir o Excel no Modo de Segurança. Presiona Windows + R, digita:

    excel /safe

    Em seguido, presione Enter. Se o Excel abre esta forma, é provável que um suplemento esteja causando o problema. Vaya a Arquivo > Opciones > Suplementos, seleccione Suplementos COM en la parte inferior, seleccione Ir, desmarque los suplementos y reinicie o Excel normalmente.

    Se o Excel aún no abre, repara o Office nas Configurações do Windows. En Windows 11, acceda a Configurações > Aplicativos > Aplicativos instalados, encuentre Microsoft 365 o Office, seleccione los tres puntos, elija Modificar y tente primero a Reparação Rápida. Si no se soluciona el problema, ejecute una reparación en línea. Esta opción repara toda la instalación de Office, aunque apenas Excel esté presentando el problema.

    También recomendamos actualizar Office, ya que los errores de inicialización pueden ser causados ​​por archivos de Office desatualizados o corrompidos. Al finalizar la aplicación Office para abrir, acceda a Archivo > Contacto > Opciones de actualización > Actualizar ahora.

    Si un mensaje aparece apenas con una pasta de trabajo, antes de una copia de este archivo principal e intenta abrir una copia en el Área de Trabajo local, en vez de OneDrive, de una unidad de red o de un anexo de correo electrónico. Para una única pasta de trabajo corrompida, use Archivo > Abrir, seleccione o archivo, haga clic en la pequeña fila al lado de Abrir y seleccione Abrir y Reparar.

    Espero que esto te ayude. No dudes en volver a contactarnos si necesitas más ayuda. 


    Si la respuesta te ha sido útil, haz clic en «Aceptar respuesta» y vótala positivamente. Si tienes más preguntas sobre esta respuesta, haz clic en «Comentar».  

    Nota: Siga los pasos que se indican en nuestra documentación para habilitar las notificaciones por correo electrónico si desea recibir la notificación relacionada con este hilo.  

    ¿Le resultó útil esta respuesta?


Su respuesta

Las respuestas pueden ser marcadas como Respuestas aceptadas por el autor de la pregunta, lo que indica a los usuarios que la respuesta resolvió su problema.