Error al intentar escalar un servidor flexible MySql

Luis Carrillo 0 Puntos de reputación
2026-10-01T16:39:10.96+00:00

Estoy tratando de escalar un servidor MySql, pero manda el siguiente error

Provisioning in requested region is not supported. Your subscription might not have access to create a server in the selected region. (https://aka.ms/mysqlcapacity) (código: ProvisionNotSupportedForRegion)

Obviamente no encuentro la forma de mover el servidor a otra region y tampoco encuentro una forma de pedir soporte tecnico sin tener que desembolsal 100 dolares.

Es completame ridiculo que para poder escalar un servicio que obviamente cuesta mas dinero, tenga que pagar para que me atiendan.

Hace mucho que no requeria de ayuda y habia olvidado el dolor de cabeza que es, en fin, ojala alguien me pueda ayudar.

Azure Database for MySQL
Azure Database for MySQL

Un servicio de base de datos MySQL administrado por Azure para el desarrollo y la implementación de aplicaciones.

0 comentarios No hay comentarios

Su respuesta

Las respuestas pueden ser marcadas como "Aceptadas" por el autor de la pregunta y "Recomendadas" por los moderadores, lo que ayuda a los usuarios a saber que la respuesta ha resuelto el problema del autor.