Hallo Leonhartsberger,
Das von Ihnen beschriebene Verhalten ist nicht typisch für kurzzeitige Netzwerkunterbrechungen. Wenn eine neue Remote-Help-Sitzung nach dem Verbindungsabbruch erst wieder nach einem Neustart möglich ist, deutet das eher auf einen Fehler im Client oder auf einen nicht sauber freigegebenen Sitzungszustand hin.
Bevor das Gerät neu gestartet wird, würde ich prüfen, ob das Problem bereits durch das Schließen und erneute Starten von Remote Help behoben werden kann. Außerdem sollten auf beiden Seiten die aktuelle Version von Remote Help sowie die aktuelle Microsoft Edge WebView2 Runtime installiert sein. Da das Verhalten unabhängig von Zscaler reproduzierbar ist, wäre es hilfreich zu wissen, welche Remote-Help-Version eingesetzt wird und ob im Ereignisprotokoll unter Anwendungen und Dienste nach dem Verbindungsabbruch entsprechende Fehler protokolliert werden.
Falls das Problem weiterhin reproduzierbar auftritt, würde ich die Erfassung von Logs und die Erstellung eines Supportfalls über das Intune Admin Center empfehlen, damit Microsoft die Ursache detaillierter analysieren kann.
Tracy Le.