Unified Messaging Exchange server 2016 issue...

Brad Campbell 31 Reputation points
2020-12-08T13:57:08.997+00:00

Unified Messaging can't validate or generate a UM PIN for mailbox 'mailbox@keyman .com' : An error occurred
while accessing the user's mailbox. Details: The underlying connection was closed: An unexpected error occurred on a
receive.

This issue started recently not exactly sure when. We are running Exchange 2016 CU18

I cannot view the UM details for any UM enabled user in EAC. I also cannot enable or disable UM for any user.

Exchange | Exchange Server | Management
Exchange | Exchange Server | Management

The administration and maintenance of Microsoft Exchange Server to ensure secure, reliable, and efficient email and collaboration services across an organization.

0 comments No comments

Answer accepted by question author
Andy David - MVP 160.3K Reputation points MVP Volunteer Moderator
2020-12-09T12:11:05.23+00:00

Did anyone mess with the TLS settings on the Exchange Servers?

Was this answer helpful?


3 additional answers

Sort by: Most helpful
  1. Ivan R 1 Reputation point
    2020-12-09T12:05:56.47+00:00

    Problem with all mailboxes.

    Was this answer helpful?

    0 comments No comments

  2. Ashok M 6,876 Reputation points
    2020-12-09T11:54:23.64+00:00

    Hi @Ivan R ,

    Have you checked the state of the arbitration mailbox? Is it happening to specific mailbox or all mailbox?
    Can you check for events MSExchange Unified Messaging to find out the inner exception?

    Was this answer helpful?


  3. Lucas Liu-MSFT 6,196 Reputation points
    2020-12-09T06:16:01.627+00:00

    Hi @Anonymous ,
    Have you made any changes to related settings recently?
    1.Please check to see if “SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}” exists. According to my understanding, this system mailbox used by Unified Messaging in Exchange 2016 for storing UM console attending files and other information.
    For more information you could refer to: Arbitration mailboxes
    2.Please try to run the following command to check if you could view the detail information of UM:

    Get-UmMailbox -Identity <> | fl  
    

    3.Please try to run the following command to enable the UM for user:

    Enable-UMMailbox -Identity <> -UMMailboxPolicy <> -Extensions <>  
    

    In addition, please try to reproduce the issue. When the error occurs, check whether there is a related error log in the Event viewer. If it exists, please share it with us, please pay attention to is to cover your personal privacy information.


    If the response is helpful, please click "Accept Answer" and upvote it.
    Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

    Was this answer helpful?


Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.