Request failed due to insufficient capacity - Azure managed redis in West Europe Region

Naphade, Ketan [EXTERNAL] 0 Reputation points
2026-10-02T07:14:48.8233333+00:00

While creating Azure managed redis in West Europe Region, getting Request failed due to insufficient capacity. Retry using a different Azure Managed Redis size or region. (Code: InsufficientCapacity). Even tried different SKU sizes B0,B3 and B5.
Your suggestions are most welcome.

Azure Cache for Redis
Azure Cache for Redis

An Azure service that provides access to a secure, dedicated Redis cache, managed by Microsoft.


Your answer

Answers can be marked as 'Accepted' by the question author and 'Recommended' by moderators, which helps users know the answer solved the author's problem.