Ein Azure-Dienst für die präzise Zugriffsverwaltung für Azure-Ressourcen, mit dem Sie Benutzer*innen ausschließlich die Berechtigungen erteilen können, die sie für ihre Arbeit benötigen
Hallo Christoph,
der Fehler AADSTS5000225 ist kein Problem der rollenbasierten Zugriffssteuerung. Der gesamte Microsoft-Entra-Tenant wurde wegen längerer Inaktivität gesperrt. Solange diese Sperre besteht, kann sich auch ein Global Administrator nicht anmelden oder den Tenant selbst verwalten.
Eine Self-Service-Lösung ist in diesem Zustand leider nicht möglich:
- Microsoft kann die Reaktivierung innerhalb von 20 Tagen nach Beginn der Sperre prüfen.
- Nach Ablauf dieser Frist wird der inaktive Tenant laut Microsoft automatisch und unwiederbringlich gelöscht.
- Möchten Sie Ihr persönliches Microsoft-Konto vorher schließen, muss der Tenant gegebenenfalls vorübergehend durch das zuständige Entra-Produktteam entsperrt werden. Anschließend können Sie die Organisation verlassen beziehungsweise den Tenant löschen.
Bitte halten Sie dafür folgende Angaben bereit:
- Tenant-ID oder ursprünglicher Tenant-Domainname
- vollständige Fehlermeldung
- Trace-ID
- Correlation-ID
- Zeitstempel des Anmeldeversuchs
Diese Daten sollten Sie nur per privater Nachricht an einen Microsoft-Moderator oder gegenüber dem Support übermitteln – nicht öffentlich im Beitrag.
Da Sie kein Supportticket erstellen können, ist hier tatsächlich eine interne Eskalation an das Microsoft-Entra-Produktteam erforderlich. Ein vergleichbarer Fall wurde bereits durch eine vorübergehende Entsperrung des Tenants gelöst. Danach musste der Kontoinhaber die Verknüpfung aus Sicherheitsgründen selbst entfernen.
Sollte der Tenant nachweislich bereits länger als 20 Tage gesperrt beziehungsweise inzwischen gelöscht sein und die Kontoschließung weiterhin blockiert werden, muss Microsoft zusätzlich die verwaiste Organisationsverknüpfung des persönlichen Microsoft-Kontos im Backend bereinigen.
Microsoft-Dokumentation: Tenant inaccessible due to inactivity
Viele Grüße ChristopherHallo Christoph,
der Fehler AADSTS5000225 ist kein Problem der rollenbasierten Zugriffssteuerung. Der gesamte Microsoft-Entra-Tenant wurde wegen längerer Inaktivität gesperrt. Solange diese Sperre besteht, kann sich auch ein Global Administrator nicht anmelden oder den Tenant selbst verwalten.
Eine Self-Service-Lösung ist in diesem Zustand leider nicht möglich:
- Microsoft kann die Reaktivierung innerhalb von 20 Tagen nach Beginn der Sperre prüfen.
- Nach Ablauf dieser Frist wird der inaktive Tenant laut Microsoft automatisch und unwiederbringlich gelöscht.
- Möchten Sie Ihr persönliches Microsoft-Konto vorher schließen, muss der Tenant gegebenenfalls vorübergehend durch das zuständige Entra-Produktteam entsperrt werden. Anschließend können Sie die Organisation verlassen beziehungsweise den Tenant löschen.
Bitte halten Sie dafür folgende Angaben bereit:
- Tenant-ID oder ursprünglicher Tenant-Domainname
- vollständige Fehlermeldung
- Trace-ID
- Correlation-ID
- Zeitstempel des Anmeldeversuchs
Diese Daten sollten Sie nur per privater Nachricht an einen Microsoft-Moderator oder gegenüber dem Support übermitteln – nicht öffentlich im Beitrag.
Da Sie kein Supportticket erstellen können, ist hier tatsächlich eine interne Eskalation an das Microsoft-Entra-Produktteam erforderlich. Ein vergleichbarer Fall wurde bereits durch eine vorübergehende Entsperrung des Tenants gelöst. Danach musste der Kontoinhaber die Verknüpfung aus Sicherheitsgründen selbst entfernen.
Sollte der Tenant nachweislich bereits länger als 20 Tage gesperrt beziehungsweise inzwischen gelöscht sein und die Kontoschließung weiterhin blockiert werden, muss Microsoft zusätzlich die verwaiste Organisationsverknüpfung des persönlichen Microsoft-Kontos im Backend bereinigen.
Microsoft-Dokumentation: Tenant inaccessible due to inactivity
Viele Grüße
Christopher