Azure: This tenant has been blocked due to inactivity

Martin Nommensen 0 Zuverlässigkeitspunkte
2026-05-28T16:22:47.3233333+00:00

Hallo,

ich kann mich nicht mehr im Azure Portal anmelden weil mein Tenant nach Inaktivität geblocked wurde:
interaction_required: AADSTS5000225: This tenant has been blocked due to inactivity. To learn more about tenant lifecycle policies, see https://aka.ms/TenantLifecycle

Der Tenant ist definitiv mehr als 20 Tage alt. Ich konnte mich kurz bei Entra Anmelden und habe versucht die Tenants dort zu löschen bzw. diese neu zu erstellen. Das hat aber nicht funktioniert und nun sehe ich dort die selbe Fehlermeldung.

Auch beim Versuch ein Support Ticket zu erstellen bekomme ich den selben Fehler.
Was kann ich tun um mich wieder bei Azure anzumelden?

Azure | Azure-Schulung

Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.