Outlook New/Outlook Classic - (Word Datei → Freigeben → Kopie anfügen) funktioniert verzögert mit New Outlook + Outlook Classic

B Zsolt 80 Zuverlässigkeitspunkte
2026-05-27T08:03:23.0133333+00:00

Hallo zusammen,

ich habe folgendes Verhalten in einer Umgebung mit Microsoft Word, Outlook Classic und dem neuen Outlook beobachtet und wollte nachfragen, ob das bekannt ist bzw. ob es dafür eine Lösung gibt.

In Word verwende ich die Funktion:

Datei → Freigeben → Stattdessen eine Kopie anfügen

Daraufhin wird automatisch ein E-Mail-Entwurf erstellt und das aktuelle Word-Dokument als Anhang eingefügt.

Wenn Outlook Classic geschlossen ist und ich ausschließlich das neue Outlook verwende:

  • die Mail scheint zunächst nicht versendet zu werden
  • im neuen Outlook erscheint keine gesendete Nachricht
  • teilweise ist auch kein Entwurf sichtbar

Erst wenn ich Outlook Classic starte:

  • wird die Nachricht plötzlich versendet bzw. synchronisiert
  • danach erscheint sie auch im neuen Outlook

Es wirkt so, als würde Word die „Freigeben“-Funktion weiterhin ausschließlich über die klassische Outlook-/MAPI-Schnittstelle ausführen und der Versand deshalb vom laufenden Outlook Classic Prozess abhängen.

Ist dieses Verhalten bekannt bzw. aktuell so vorgesehen?

Und gibt es eine Möglichkeit, dass Word diese Funktion direkt mit dem neuen Outlook verwendet, ohne dass Outlook Classic gestartet sein muss?

Vielen Dank für eure Antworten!

Outlook | Windows | Neues Outlook für Windows | Geschäftlich
0 Kommentare Keine Kommentare

Antwort, die vom Frageautor angenommen wurde
Ana Le 2,615 Zuverlässigkeitspunkte Unabhängiger Berater
2026-05-27T08:42:33.67+00:00

Tämä vastaus on käännetty automaattisesti. Siksi siinä saattaa olla kieliopillisia virheitä tai epätavallisia ilmaisuja.

Hei @B Zsolt,

Kyllä, kuvailemasi tilanne vastaa uuden Windows-versiossa olevan Outlookin nykyistä rajoitusta.

Wordin ”Tiedosto > Jaa > Liitä kopio” -toiminto perustuu edelleen vanhaan MAPI/Outlook-työpöytäintegraatioon, joka on sidottu Outlook Classic -sovellukseen. Koska uusi Outlook ei vielä tue täysin perinteistä MAPI-integraatiota, Word saattaa laittaa luonnoksen/viestin jonoon, kunnes Outlook Classic käynnistyy ja käsittelee sen.

Tästä syystä:

  • luonnos ei välttämättä näy heti uudessa Outlookissa
  • viestit voivat jäädä odottamaan
  • kaikki synkronoituu/lähetetään yhtäkkiä, kun Outlook Classic käynnistyy

Outlookin liitetiedostojen toimintaan liittyvä Microsoftin dokumentaatio: Hinzufügen von Bildern oder Anfügen von Dateien an E-Mails in Outlook - Microsoft-Support

Myös useissa Microsoftin yhteisökeskusteluissa vahvistetaan, että uusi Outlook ei tällä hetkellä tue vielä täysin vanhempia MAPI-pohjaisia Office-integraatioita.

Tällä hetkellä ei valitettavasti ole tuettua tapaa pakottaa Wordin ”Jaa > Liitä kopio” -ominaisuutta toimimaan suoraan ja itsenäisesti uuden Outlook-asiakasohjelman kanssa.

Nykyiset kiertotavat ovat:

  • pidä Outlook Classic käynnissä taustalla
  • liitä asiakirja manuaalisesti uuden Outlookin sisällä
  • jatka Outlook Classicin käyttöä työnkuluissa, jotka riippuvat Office-työpöytäintegraatiosta/MAPI-ominaisuuksista

Jos tämä integraatio on tärkeä työnkulullesi, suosittelen myös lähettämään palautetta suoraan Outlook/New Outlook -tuotetiimille sisäänrakennetun palautetoiminnon kautta.

Tämä auttaa Microsoftia ymmärtämään paremmin, kuinka moniin käyttäjiin nykyinen rajoitus vaikuttaa, ja voi auttaa priorisoimaan parannuksia tulevissa päivityksissä.

Voit lähettää palautetta osoitteesta: Outlook · Community

War diese Antwort hilfreich?

Eine Person fand diese Antwort hilfreich.

0 zusätzliche Antworten

Sortieren nach: Neueste

Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.