First attempt to scale up Managed Redis failed, now no further scaling is possible

Dütting, Albert 0 Zuverlässigkeitspunkte
2026-05-13T10:04:41.84+00:00

First attempt to scale up Managed Redis failed, now no further scaling is possible

Azure Cache for Redis
Azure Cache for Redis

Ein Azure-Dienst, der Zugriff auf einen sicheren, dedizierten Redis-Cache bietet, der von Microsoft verwaltet wird


2 Antworten

Sortieren nach: Am hilfreichsten
  1. Saraswathi Devadula 16,040 Zuverlässigkeitspunkte Externe Microsoft-Mitarbeiter Moderator
    2026-05-20T14:26:26.58+00:00

    Hallo Dütting, Albert,

    Derzeit haben wir ein Kapazitätsproblem in der Region Westeuropa, das Kunden daran hindert, irgendwelche Operationen mit Azure Managed Redis Enterprise-Caches durchzuführen. Dieses Problem resultiert aus einer Kapazitätsbeschränkung, die eine bestimmte Infrastrukturkonfiguration des Dienstes betrifft.

    Infolgedessen ist die Plattform nicht in der Lage, die erforderlichen Ressourcen zuzuweisen, was zu Ausfällen beim Versuch führt, bestimmte hochverfügbare Cache-Instanzen in diesem Bereich zu erstellen oder zu skalieren.
     Als vorübergehende Lösung könnten Kunden versuchen, eine B10-SKU oder höher bereitzustellen, da wir erfolgreiche Deployments für diese SKUs beobachtet haben. Die wichtigste Empfehlung ist jedoch, eine alternative Region wie Nordeuropa oder andere europäische Regionen zu nutzen, in denen derzeit Kapazität verfügbar ist.

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare

  2. Manoj Kumar Boyini 19,590 Zuverlässigkeitspunkte Externe Microsoft-Mitarbeiter Moderator
    2026-05-15T12:37:55.1233333+00:00

    Hi Dütting, Albert,

    The scaling operation failed because the subscription has reached the quota limit for the required Compute Optimized VM families in the West Europe region.

    Affected SKUs:

    • Standard_D16als_v5 → quota exhausted
    • Standard_D16ls_v5 → quota exhausted
    • Standard_F16s_v2 → regional capacity unavailable

    At this time, further scaling operations cannot proceed until the quota is increased.

    Please raise a quota increase request for the following VM families in the West Europe region:

    • Dalsv5 Series
    • Dlsv5 Series
    • Fsv2 Series

    Azure Portal → Subscriptions → Usage + quotas → Request increase or https://portal.azure.com/#create/Microsoft.Support

    Please note that there is also an ongoing regional capacity constraint in West Europe which may intermittently impact provisioning operations.

    Hope this helps. Please let us know if you have any questions.

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare

Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.