Ein Azure-Dienst für die präzise Zugriffsverwaltung für Azure-Ressourcen, mit dem Sie Benutzer*innen ausschließlich die Berechtigungen erteilen können, die sie für ihre Arbeit benötigen
Hallo Simon Lüscher,
Das von Ihnen beobachtete Verhalten wurde durch eine vorübergehende DNS-/MX-Inkonsistenz auf Microsoft-Seite verursacht.
In diesem Zeitraum zeigte der MX-Eintrag für microsoftonline.com auf mail.global.frontbridge.com, welcher nicht konsistent über alle DNS-Resolver auflösbar war. Dadurch wurden Nachrichten von empfangenden Systemen mit Fehlern wie „sender domain could not be resolved“ abgelehnt.
Microsoft hat dies behoben, indem der MX-Eintrag auf einen gültigen Endpunkt aktualisiert wurde:
messaging-microsoft-com.mail.protection.outlook.com
Nach der Verteilung dieser Änderung wurde die Zustellung wiederhergestellt und aufgelaufene E-Mails wurden verarbeitet.
Auf Ihrer Seite sind keine Maßnahmen erforderlich. Sollte es erneut auftreten, hilft eine Überprüfung der MX-Einträge sowie der DNS-Auflösung über verschiedene Resolver, um externe Ursachen schnell einzugrenzen.
Hinweis: Dieser Inhalt wurde aus dem Englischen übersetzt. Bitte mögliche grammatikalische Fehler ignorieren.