Hi Kevin,
Grundsätzlich tritt der Fehler 0x42a auf, weil der Windows Server 2025-Knoten den Clusterdienst nicht starten kann, wenn er versucht, dem bestehenden Cluster beizutreten. Windows Server 2022 und Windows Server 2025 werden nicht gemeinsam in demselben Failover-Cluster unterstützt.
Obwohl Mixed-Version-Clustering während eines Cluster OS Rolling Upgrade (COSRU) erlaubt ist, unterstützt Windows Server 2025 kein COSRU von Windows Server 2022. Daher können die beiden Betriebssystemversionen nicht einmal vorübergehend im selben Cluster existieren.
Hier finden Sie weitere Details zur Referenz:
Das Upgrade eines Windows Server-Failover-Clusters mit einem fortlaufenden Clusterbetriebssystem-Upgrade.
Gerne können Sie sich bei weiteren Fragen melden.
Wenn diese Anleitung zur Lösung des Problems beiträgt, klicken Sie bitte auf „Antwort akzeptieren“, damit auch andere davon profitieren.