MABS Volume is Missing

Kevin Bates 0 Zuverlässigkeitspunkte
2025-10-30T12:54:16.9333333+00:00

Guten Tag, ich arbeite in einem kleinen KMU momentan gerade und sollte eine bestehende MABS Umgebung wieder zum laufen bringen. MABS ist auf einem Hyper-V Host mit ca. 6 VMs installiert und sollte diese sichern. Wie sie auf dem Screenshot sehen können sind alle Instanzen momentan Fehlerhaft mit der Meldung "Das Volume fehlt". Wenn ich den Fehler genauer anschaue sagt es es finde kein D: Laufwerk, was korrekt ist, weil die Server kein D: laufwerk haben. Ich habe auch in der protection group geschaut und D: drive ist eigentlich nicht geticked.

Ich habe nun einen Server aus dem Schutz entfernt und wollte ihn einer neuen Protection Group zuordnen. Das failed mit den Fehlern in den angehängten Screenshots.

Können Sie mir hier irgendwie ein paar Tipps geben was ich falsch mache?MABS_1

MABS_2

MABS_3

Freudliche Grüsse und vielen Dank im Voraus für eine Antwort.

Kevin Bates

Azure Backup
Azure Backup

Ein Azure Backup-Dienst mit integrierter Verwaltung für beliebige Datenmengen


1 Antwort

Sortieren nach: Am hilfreichsten
  1. Siva shunmugam Nadessin 10,905 Zuverlässigkeitspunkte Externe Microsoft-Mitarbeiter Moderator
    2025-10-30T15:59:00.4366667+00:00

    Hello Kevin Bates, The yellow warning is normal during Consistency Check. The red error means the Azure backup step failed. Update the MARS agent, confirm vault registration, check network connectivity, and ensure free space. Then retry the online recovery point.

    We recommend you perform the following validation, before you start troubleshooting Microsoft Azure Backup Server (MABS):

    1. Ensure Microsoft Azure Recovery Services (MARS) Agent is up to date

    Ensure there's network connectivity between MARS agent and Azure Ensure Microsoft Azure Recovery Services is running (in Service console). If necessary, restart and retry the operation Ensure 5-10% free volume space is available on scratch folder location If registration is failing, then ensure the server on which you're trying to install Azure Backup Server isn't already registered with another vault If Push install fails, check if DPM agent is already present. If yes, then uninstall the agent and retry the installation. Ensure your server is running on TLS 1.2. Ensure no other process or antivirus software is interfering with Azure Backup Ensure that the SQL Agent service is running and set to automatic in the MABS server

    To troubleshoot Replica is inconsistent for backup operation: Verify that the automatic consistency check option in the Protection Group Wizard is turned on. For more information about replication options and consistency checks, see this article .

    In the case of System State/BMR backup, verify that Windows Server Backup is installed on the protected server. Check for space-related issues in the DPM storage pool on the DPM/Microsoft Azure Backup Server, and allocate storage as required. Check the state of the Volume Shadow Copy Service on the protected server. If it's in a disabled state, set it to start manually. Start the service on the server. Then go back to the DPM/Microsoft Azure Backup Server console, and start the sync with the consistency check job.

    Thank You.

    War diese Antwort hilfreich?


Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.