SQL Rports 2022 (SSRS) bring Fehler 404 beim Abrufen eines Reports

Sabine Günnewig 0 Zuverlässigkeitspunkte
2025-07-25T12:10:47.1266667+00:00

Wir betreiben SQL Reporting Service 2022 auf einem Windows Server 2022.

Die Datenbank vom SSRS liegt auf einem anderen SQL Server 2022.

Ich kann mich über HTTPS://REPORTSERVER/REPORT verbinden und bekomme auch die Ordner-Struktur angezeigt. Auch das wechseln in die unteren Ordner Strukturen vom SSRS funktionieren einwandfrei.

Aber sobald ich einen Bericht aufmachen will bekomme ich folgenden Fehler:

HTTP Error 404. The requested resource is not found.

Schaue ich auf dem Server wo der SSRS läuft sehe ich folgende Fehlermeldung im Event-Viewer:

Anwendung: ReportingServicesService.exe
Frameworkversion: v4.0.30319
Beschreibung: Der Prozess wurde aufgrund eines internen Fehlers in der .NET-Laufzeit beendet. bei IP 00007FFE00567167 (00007FFE004B0000) mit Exitcode 80131506.

Dieser Fehler kommt sobald ich einen Bericht aufmachen will.

Kann mir hier jemand helfen???

SQL Server | Andere
SQL Server | Andere

Zusätzliche SQL Server-Funktionen und -Themen, die nicht von bestimmten Kategorien abgedeckt werden

0 Kommentare Keine Kommentare

Vom Moderator empfohlene Antwort
Schulze Oliver 0 Zuverlässigkeitspunkte
2025-12-17T14:16:55.5333333+00:00

Gehe bitte in den Report Server Configuration Manager unter Web Portal URL ändere den Name des Virtual Directory auf einen anderen Name und klicke auf Apply. Nun sollte der neue Name funktionieren, wenn ja wieder auf den alten Name wechseln.

War diese Antwort hilfreich?


0 zusätzliche Antworten

Sortieren nach: Am hilfreichsten

Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.